
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191120155141
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20191120&category=NEWS&lopenr=191129979&Ref=AR
currentrequestunmodified: /news/20191120/annie-dear-not-their-best-moment-in-washington
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20191120&category=NEWS&lopenr=191129979&Ref=AR
@pagetype: article
app version: 2.0.396
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Chillicothe News - Chillicothe, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Annie Dear: Not their best moment in Washington - News - Chillicothe News - Chillicothe, MO - Chillicothe, MO</title>
<!-- Meta Tags - Global Article6 guid: 97BD3768-5630-3F0E-E053-0100007FD48A-->
<meta name="description" content="Now, look, I really don&#x2019;t want to get political here &#x2013; as one was taught from a very tender age to never discuss religion, sex or politics &#x2013; but it&#x2019;s a bit bloody hard to avoid it these days. I don&#x2019;t care who you voted for &#x2013; it is, after all, your prerogative and indeed mine to cast our votes to whomever we see fit. I might disagree with you, and you might disagree with me, but I will, to paraphrase Voltaire, I believe, defend to the death your right to " />
<meta property="bt:pubDate" content="20191120T00:22:43Z">
<meta property="bt:modDate" content="20191120T00:22:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Annie Dear: Not their best moment in Washington">
<meta name="twitter:description" content="Now, look, I really don&#x2019;t want to get political here &#x2013; as one was taught from a very tender age to never discuss religion, sex or politics &#x2013; but it&#x2019;s a bit bloody hard to avoid it these days. I don&#x2019;t care who you voted for &#x2013; it is, after all, your prerogative and indeed mine to cast our votes to whomever we see fit. I might disagree with you, and you might disagree with me, but I will, to paraphrase Voltaire, I believe, defend to the death your right to ">
<meta property="og:title" content="Annie Dear: Not their best moment in Washington"/>
<meta property="og:description" content="Now, look, I really don&#x2019;t want to get political here &#x2013; as one was taught from a very tender age to never discuss religion, sex or politics" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.chillicothenews.com/storyimage/MO/20191120/NEWS/191129979/AR/0/AR-191129979.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.chillicothenews.com/storyimage/MO/20191120/NEWS/191129979/AR/0/AR-191129979.jpg">
	<meta property="og:image:width" content="660">
	<meta property="og:image:height" content="930">
	<meta property="vf:unique_id" content="siteMO-pub370-97BD3768-5630-3F0E-E053-0100007FD48A">
	<link rel="canonical" href="https://www.chillicothenews.com/news/20191120/annie-dear-not-their-best-moment-in-washington"/>
<link rel="amphtml" href="https://www.chillicothenews.com/news/20191120/annie-dear-not-their-best-moment-in-washington?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chillicothenews.com/news/20191120/annie-dear-not-their-best-moment-in-washington"
	},
    "headline": "Annie Dear: Not their best moment in Washington",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.chillicothenews.com/storyimage/MO/20191120/NEWS/191129979/AR/0/AR-191129979.jpg",
       	"height": 930,
       	"width": 660
    },
    "url": "https://www.chillicothenews.com/article/20191120/NEWS/191129979",
    "thumbnailUrl": "https://www.chillicothenews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20191120&Category=NEWS&ArtNo=191129979&Ref=AR",
    "dateCreated": "20191120T06:22:43Z",
    "datePublished": "20191120T06:22:43Z",
    "dateModified": "20191120T06:22:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Chillicothe News - Chillicothe, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chillicothenews.com/Global/images/head/nameplate/mo-chillicothe_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Chillicothe Constitution Tribune",
    "productID": "chillicothenews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.396/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_iriw7a2i2bgqekbkknxsxpjcvu' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chillicothenews.com/news" target="_top">News</a></li><li><a href="https://www.chillicothenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.chillicothenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.chillicothenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.chillicothenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://constitutiontribune.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.chillicothenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.chillicothenews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chillicothenews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.chillicothenews.com/subscribenow?g2i_source=chillicothenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CTMO&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chillicothenews.com">
							<img class="mainheadnameplate" src="https://www.chillicothenews.com/Global/images/head/nameplate/mo-chillicothe_logo.png"  alt="Chillicothe News - Chillicothe, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.chillicothenews.com/subscribenow?g2i_source=chillicothenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191120002243">
	<div class="inner">
		<h1 class="headline">Annie Dear: Not their best moment in Washington</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.chillicothenews.com/storyimage/MO/20191120/NEWS/191129979/AR/0/AR-191129979.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Nov&nbsp;20,&nbsp;2019&nbsp;at&nbsp;12:22&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Now, look, I really don&#x2019;t want to get political here &#x2013; as one was taught from a very tender age to never discuss religion, sex or politics &#x2013; but it&#x2019;s a bit bloody hard to avoid it these days.</p><p>I don&#x2019;t care who you voted for &#x2013; it is, after all, your prerogative and indeed mine to cast our votes to whomever we see fit. I might disagree with you, and you might disagree with me, but I will, to paraphrase Voltaire, I believe, defend to the death your right to vote as you please.</p><p>I don&#x2019;t mind at all that you might not like our president &#x2013; it&#x2019;s your First Amendment right. But here&#x2019;s the thing &#x2013; if I, or the mailman, or my cat wants to disagree with you, it isn&#x2019;t your right to deny me, the postie, or little moggie, our First Amendment rights.</p><p>Do you catch my drift here? This impeachment business seems it&#x2019;s gone a tad wonky to me.</p><p>I thought, and forgive me for not being a local here, that to be accused of something, you really have the right to know what you&#x2019;re accused of. But the target seems to keep moving, and we&#x2019;ve gone from quid pro quo, to bribery, to extortion, to possible eating of a grandmother or two, and holding secretive black-magic parties.</p><p>While we&#x2019;re at it, I also thought if you were accused of something, according to Miranda, you had the right to counsel. But, erm, apparently not in this case.</p><p>It is your right to face your accuser. No? Three strikes and I&#x2019;m out, evidently. What a silly duffer Aussie I am, heh?</p><p>I want to know &#x2013; no, I mean really truly want to know &#x2013; who is in fact lying, who is manipulating this rather dreary and long-drawn-out tedious piece of theater, who is sitting in the hearings looking hardly-done-by, but is actually a puppeteer. Please tell me, because if no one can tell me I will have to draw my own conclusions, and that could get ugly.</p><p>Because I might actually blow a foofer-valve and take myself off to Washington and go all Professor McGonigle on everyone.</p><p>I would grab people by the ears, take them outside and make them stand in a corner for a while to think about what they&#x2019;ve done. I would insist the cost of this charade be covered by the perpetrators of this tragi-comedy, and not by you and me.</p><p>I would put them all in detention and make them right 500 times &#x201c;I was elected to represent my constituents, not to line my pockets and enjoy a different level of health care those dumb schmucks can&#x2019;t afford.&#x201d;</p><p>And if all that didn&#x2019;t work, I could go just a tiny bit medieval. I know several yeomen carpenters who could whip me up 435 sets of stocks, drain the Reflecting Pool, and bung the whole lot of Congress in them and let the populace go a tiny bit justifiably berserk with baskets of rotten vegetables.</p><p>Get your act together guys &#x2013; you know we, the people, aren&#x2019;t stupid, and November 2020 is galloping up. Don&#x2019;t underestimate us.</p><p>Annie Dear lives in Lee&#x2019;s Summit. Email her at anniedearkc@hotmail.com.</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.chillicothenews.com/subscribenow?g2i_source=chillicothenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.chillicothenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_CCT" target="_top">My Profile</a></li><li><a href="https://www.chillicothenews.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="http://chillicothe.newspaperarchive.com" target="_blank">Archives</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/Chillicothe_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.chillicothenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.chillicothenews.com/homes" target="_blank">Real Estate</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.chillicothenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.chillicothecity.org/" target="_blank">City of Chillicothe</a></li><li><a href="http://www.chillicotheparksandrec.com/" target="_blank">Chillicothe Parks</a></li><li><a href="http://www.chillicothemo.com/" target="_blank">Chillicothe Area Chamber of Commerce</a></li><li><a href="http://www.homeofslicedbread.com/" target="_blank">Chillicothe: Home of Sliced Bread</a></li><li><a href="http://www.grandriverymca.org/" target="_blank">YMCA</a></li><li><a href="http://www.livingstoncountylibrary.org/" target="_blank">Livingston County Library</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.chillicothecity.org/" target="_blank">City of Chillicothe</a></li><li><a href="http://www.livingstoncountymo.com/" target="_blank">Livingston County</a></li><li><a href="http://www.southwestr1.org/" target="_blank">Southwest</a></li><li><a href="http://tinaavalon.k12.mo.us/" target="_blank">Tina-Avalon</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20191120&category=NEWS&lopenr=191129979&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Chillicothe News - Chillicothe, MO  ~ 818 Washington Street Chillicothe, MO 64601<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.chillicothenews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.chillicothenews.com/subscribenow?g2i_source=chillicothenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chillicothenews.com" target="_top">Home</a></li><li><a href="https://www.chillicothenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3405"><a href="https://www.chillicothenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3406"><a href="https://www.chillicothenews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3407"><a href="https://www.chillicothenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3408"><a href="https://www.chillicothenews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3410"><a href="https://www.chillicothenews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"37484"><a href="https://www.chillicothenews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"3409"><a href="https://www.chillicothenews.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.chillicothenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3413"><a href="https://www.chillicothenews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58417"><a href="https://www.chillicothenews.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.chillicothenews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3416"><a href="https://www.chillicothenews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3417"><a href="https://www.chillicothenews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3418"><a href="https://www.chillicothenews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3419"><a href="https://www.chillicothenews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3395"><a href="https://www.chillicothenews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38379"><a href="https://www.chillicothenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.chillicothenews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3423"><a href="https://www.chillicothenews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3424"><a href="https://www.chillicothenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3425"><a href="https://www.chillicothenews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3426"><a href="https://www.chillicothenews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3427"><a href="https://www.chillicothenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3428"><a href="https://www.chillicothenews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3429"><a href="https://www.chillicothenews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3430"><a href="https://www.chillicothenews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.chillicothenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3433"><a href="https://www.chillicothenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3434"><a href="https://www.chillicothenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3435"><a href="https://www.chillicothenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chillicothenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.chillicothenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chillicothenews.com/photos" target="_top">Photos</a></li><li><a href="https://www.chillicothenews.com/videos" target="_top">Videos</a></li><li><a href="https://www.chillicothenews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.chillicothenews.com/section/blogs" target="_top">Blogs</a></li><li><a href="http://games.chillicothenews.com" target="_top">Games</a></li><li><a href="https://www.chillicothenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.chillicothenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chillicothenews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.chillicothenews.com/section/promoted//?prx_adpz=2269" target="_top">From Our Advertisers</a></li><li><a href="https://www.chillicothenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chillicothenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_CCT" target="_top">My Profile</a></li><li><a href="http://constitutiontribune.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.chillicothenews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://findnsave.chillicothenews.com/" target="_top">Find-N-Save</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="https://www.chillicothenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.chillicothenews.com/homes" target="_top">Homes</a></li><li><a href="https://www.chillicothenews.com/jobs" target="_top">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Chillicothe_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.chillicothenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://chillicothenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:ctnews@chillicothenews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/ChillicotheConstitutionTribune""
								target="_blank"
								title="Chillicothe News - Chillicothe, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Chillicothe News - Chillicothe, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chillicothenews.com/contact"
								title="Contact Chillicothe News - Chillicothe, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://chillicothenews.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.chillicothenews.com/apps/pbcs.dll/article?avis=MO&date=20191120&category=NEWS&lopenr=191129979&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.396/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-20&nbsp;15:51:40-->
	</body>
</html>
