<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Chillicothe HS basketball teams best strong Macon squads at home</title><meta property=og:title content="Chillicothe High Basketball Lady Hornets Topple Undefeated Macon to Lead Home Sweep"/><link rel=amphtml href=https://amp.chillicothenews.com/amp/3918462001 /><meta property=article:author content="Paul Sturm"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Lady Hornets avenge pair of double-digits 2019-20 losses to team which went to state semifinals. Hornets rally to win second-straight, go over .500"/><meta property=og:description content="Lady Hornets avenge pair of double-digits 2019-20 losses to team which went to state semifinals. Hornets rally to win second-straight, go over .500"/><meta property=fb:pages content=943280782417081 /><meta property=fb:app_id content=985325588580677 /><link rel=canonical href=https://www.chillicothenews.com/story/sports/2020/12/16/chillicothe-hs-basketball-teams-best-strong-macon-squads-home/3918462001/ /><meta property=og:url content=https://www.chillicothenews.com/story/sports/2020/12/16/chillicothe-hs-basketball-teams-best-strong-macon-squads-home/3918462001/ /><meta property=og:site_name content="Chillicothe Constitution Tribune"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/16/NCHN/3b262443-472c-44d2-8043-6c32c9f1fe4b-Bbkb_GBonderer_fouledascompletestyingIBGGw-Brandsgaardlate3QvsMacon_12-15.jpg?crop=1442,812,x0,y674&width=1442&height=812&format=pjpg&auto=webp"/><meta property=og:image:width content=1442 /><meta property=og:image:height content=812 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/16/NCHN/3b262443-472c-44d2-8043-6c32c9f1fe4b-Bbkb_GBonderer_fouledascompletestyingIBGGw-Brandsgaardlate3QvsMacon_12-15.jpg?crop=1442,812,x0,y674&width=1442&height=721&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Chillicothe High Basketball Lady Hornets Topple Undefeated Macon to Lead Home Sweep"/><meta name=twitter:description content="Lady Hornets avenge pair of double-digits 2019-20 losses to team which went to state semifinals. Hornets rally to win second-straight, go over .500"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Chillicothe Constitution Tribune" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 869.55 65.54"><path d="M7.19 20.14a6.57 6.57 0 01-4.84-2.09 7.4 7.4 0 01-1.53-2.48 9.01 9.01 0 01-.57-3.29A9.39 9.39 0 01.81 9c.34-.97.86-1.86 1.55-2.62a7.04 7.04 0 015.17-2.23 6.76 6.76 0 013.75 1.06l.44-.73h.86l.1 5.45h-.89c-.13-.59-.3-1.17-.51-1.73a6.49 6.49 0 00-.81-1.57 3.73 3.73 0 00-1.19-1.15 3.07 3.07 0 00-1.62-.42 4.25 4.25 0 00-3.5 1.84 6.55 6.55 0 00-1 2.22c-.25.98-.37 1.99-.36 3-.01.91.12 1.82.38 2.69A6.9 6.9 0 004.26 17c.44.58.99 1.06 1.63 1.4.64.35 1.37.53 2.1.52a4.34 4.34 0 002.87-1c.38-.32.71-.68 1-1.08a6 6 0 00.67-1.31l.81.38a6.67 6.67 0 01-2.46 3.25 6.66 6.66 0 01-3.69.98zm23.27-.37h-6.34V19l.75-.07c.23-.01.45-.05.67-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69v-5.43H19v5.33c-.01.22.03.43.12.63.11.2.28.36.49.45.21.09.43.16.65.2.24.05.49.08.74.1v.76h-6.37V19l.75-.07c.23-.01.46-.05.68-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69V6.7c0-.22-.05-.43-.14-.63a.96.96 0 00-.48-.45 4.56 4.56 0 00-1.43-.37v-.77H21v.77a4.74 4.74 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v4.74h7.18V6.7a1.39 1.39 0 00-.18-.63.96.96 0 00-.48-.45 4.56 4.56 0 00-1.42-.37v-.77h6.34v.77a4.74 4.74 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v11c-.01.22.03.43.12.63.11.2.28.35.49.45a6 6 0 001.39.31l.02.79zm8.84 0h-6.89V19l.84-.07c.26-.01.53-.05.78-.13.21-.07.39-.2.52-.38.11-.2.17-.44.16-.67V6.68c.01-.22-.03-.43-.12-.63a1.02 1.02 0 00-.59-.43 5.69 5.69 0 00-1.62-.37v-.77h6.92v.77c-.27.01-.54.03-.8.08-.27.03-.55.09-.81.17a.9.9 0 00-.55.42c-.09.2-.14.43-.14.65v11.07c0 .22.06.44.16.63.12.2.31.35.53.43a6.5 6.5 0 001.61.31v.76zm14.19-4.55l-.32 4.55h-12V19l.75-.08c.23-.02.46-.06.68-.14a.9.9 0 00.47-.41c.1-.21.15-.45.14-.69v-11c0-.22-.04-.44-.12-.64a1 1 0 00-.49-.46 4.5 4.5 0 00-1.43-.39v-.71h6.45v.77a7.35 7.35 0 00-1.48.28.81.81 0 00-.5.44 1.7 1.7 0 00-.13.67V16.9c.01.37.05.74.12 1.1.03.24.15.45.33.61.22.15.48.24.74.25.46.05.91.07 1.37.06h.83a5.71 5.71 0 001.51-.26c.18-.06.34-.16.47-.29.38-.47.72-.97 1-1.5a10 10 0 00.81-1.64l.8-.01zm13.32 0l-.33 4.55H54.54V19l.74-.08c.24-.02.47-.06.69-.14.2-.08.36-.23.47-.41.1-.22.15-.45.14-.69v-11c0-.22-.04-.44-.12-.64a1 1 0 00-.46-.4 4.5 4.5 0 00-1.43-.39v-.77H61v.77a7.35 7.35 0 00-1.48.28A.79.79 0 0059 6a1.7 1.7 0 00-.13.67V16.9c.01.37.05.74.13 1.1.03.24.15.45.33.61.22.15.47.23.73.25.46.05.92.07 1.38.06h.83a5.71 5.71 0 001.51-.26c.18-.06.34-.16.47-.29A11.14 11.14 0 0066 15.22h.81zm7.72 4.55h-6.88V19l.84-.07c.26-.01.52-.05.77-.13.21-.07.39-.2.52-.38.12-.2.17-.44.16-.67V6.68c.01-.22-.03-.43-.12-.63a.94.94 0 00-.56-.43 5.78 5.78 0 00-1.61-.37v-.77h6.88v.77c-.27.01-.53.03-.79.08-.27.03-.55.09-.81.17a.9.9 0 00-.55.42c-.09.2-.14.43-.14.65v11.07c0 .22.05.44.15.63.13.2.32.35.54.43a6.14 6.14 0 001.6.31v.76zm8.65.37a6.57 6.57 0 01-4.84-2.09 7.4 7.4 0 01-1.53-2.48 9.01 9.01 0 01-.57-3.29A9.39 9.39 0 0176.8 9c.34-.95.87-1.82 1.55-2.57a6.99 6.99 0 015.16-2.23 6.76 6.76 0 013.74 1.06l.44-.73h.87l.09 5.45h-.88c-.12-.6-.27-1.2-.47-1.78a7.26 7.26 0 00-.8-1.57 3.86 3.86 0 00-1.23-1.15 3.1 3.1 0 00-1.63-.42 4.2 4.2 0 00-3.49 1.84 6.46 6.46 0 00-1 2.22c-.25.98-.37 1.99-.36 3a9.4 9.4 0 00.37 2.69c.23.79.6 1.53 1.08 2.19a5.2 5.2 0 001.63 1.43 4.56 4.56 0 004.98-.48c.38-.32.71-.68 1-1.08.27-.41.5-.85.67-1.31l.8.38a6.6 6.6 0 01-2.45 3.25c-1.11.67-2.39 1-3.69.95zM103 6.29c.69.74 1.23 1.6 1.58 2.55.39 1.06.58 2.17.57 3.3a8.92 8.92 0 01-.58 3.31 7.25 7.25 0 01-1.64 2.55 7.08 7.08 0 01-5.15 2.16 7.22 7.22 0 01-3-.6 6.62 6.62 0 01-2.32-1.67A7.37 7.37 0 0191 15.34a9.2 9.2 0 01-.55-3.2A8.95 8.95 0 0191 8.82a7.12 7.12 0 014-4.15 7.34 7.34 0 018 1.62zm-1.61 10.84c.42-.68.72-1.43.88-2.22.2-.91.29-1.84.28-2.77.01-.97-.1-1.94-.31-2.89a7.52 7.52 0 00-.9-2.24 4.31 4.31 0 00-1.49-1.42 3.9 3.9 0 00-2-.52 3.8 3.8 0 00-2.2.6c-.64.39-1.17.93-1.55 1.58a7.56 7.56 0 00-.8 2.22 13.32 13.32 0 00-.02 5.47c.17.78.47 1.54.89 2.22.36.61.86 1.12 1.46 1.49a4.4 4.4 0 004.2 0 4.2 4.2 0 001.53-1.52h.03zm18.09-8.5h-.75c-.08-.32-.2-.63-.35-.92a6.58 6.58 0 00-1.27-1.87c-.2-.21-.46-.36-.74-.42-.23 0-.51 0-.84-.07H114v12.2c0 .23.05.45.15.65a1 1 0 00.53.46 6.69 6.69 0 001.81.35v.76h-7.29V19l.92-.09c.29-.02.58-.07.86-.16.21-.08.39-.22.52-.41.12-.21.18-.46.17-.7V5.32h-1.5c-.32.01-.63.03-.95.07-.28.06-.54.21-.74.42a6.5 6.5 0 00-1.27 1.87c-.14.29-.26.59-.35.9h-.75v-4.1h13.33l.04 4.15zm17.04 11.14h-6.34V19l.75-.07c.23-.01.45-.05.67-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69v-5.43H125v5.33c-.01.22.03.43.12.63.11.2.28.36.49.45.21.09.43.16.65.2.24.05.49.08.74.1v.76h-6.35V19l.75-.07c.23-.01.46-.05.68-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69V6.7c.01-.22-.04-.43-.14-.63a.96.96 0 00-.48-.45 4.56 4.56 0 00-1.43-.37v-.77H127v.77a4.74 4.74 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v4.74h7.18V6.7c.01-.22-.04-.43-.14-.63a.96.96 0 00-.48-.45 4.56 4.56 0 00-1.42-.37v-.77h6.34v.77a5.28 5.28 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v11c-.01.22.03.43.12.63.11.2.28.35.49.45a5.84 5.84 0 001.39.31l.04.79zm15.01-4.5l-.29 4.5h-12.69V19l.86-.1c.24-.02.47-.06.7-.14.2-.08.37-.23.48-.42.1-.21.15-.43.14-.66V6.7c0-.22-.04-.43-.12-.63-.11-.2-.29-.36-.5-.45a3.52 3.52 0 00-.78-.24 4.24 4.24 0 00-.78-.13v-.77h11.83v3.69h-.81a4.8 4.8 0 00-.93-1.74c-.31-.49-.8-.85-1.36-1l-.8-.07H143v6.08h1.72c.41.02.83-.03 1.22-.16.26-.11.5-.29.67-.52a4.84 4.84 0 00.63-1.83h.8v6h-.8a5.05 5.05 0 00-.63-1.93 1.55 1.55 0 00-.76-.55 4.31 4.31 0 00-1.13-.13H143v4.59c-.01.36.02.73.1 1.08.05.24.18.45.37.6.23.15.49.25.77.27.46.05.92.07 1.38.06h.94a8.37 8.37 0 001.84-.2c.23-.05.44-.15.62-.31.4-.47.74-1 1-1.57.27-.49.51-1.01.7-1.54l.81-.03zM39.42 26.63c-.75.07-1.5.21-2.22.42-.75.16-1.47.43-2.14.8a3.6 3.6 0 00-1.25 2.47 28.18 28.18 0 00-.32 4.68v26.72h-2.24L9.09 31.81v18.86c-.04 1.63.09 3.27.4 4.87.15.93.58 1.79 1.23 2.46.73.51 1.56.85 2.44 1 .8.24 1.62.41 2.45.51v1.83H.62v-1.81c.81-.11 1.6-.28 2.38-.53a6.27 6.27 0 002-.78A3.81 3.81 0 006.26 56c.27-1.65.38-3.33.33-5V33c0-.81-.14-1.61-.41-2.37a4.4 4.4 0 00-1.1-1.83 7.95 7.95 0 00-2.52-1.46A9.11 9.11 0 000 26.63v-1.82h10.44L31 52.67V35.29c.04-1.65-.09-3.29-.41-4.91a3.93 3.93 0 00-1.19-2.28 8.72 8.72 0 00-2.35-1c-.81-.25-1.65-.43-2.49-.52v-1.77h14.86v1.82zm33.69 23.96l-.7 10.77H42.07v-1.83c.51 0 1.2-.11 2.06-.22A6.75 6.75 0 0045.8 59c.5-.19.92-.54 1.2-1a3.4 3.4 0 00.32-1.57V30.11a3.7 3.7 0 00-.28-1.5 2.2 2.2 0 00-1.19-1.07 8.78 8.78 0 00-1.86-.6c-.62-.14-1.24-.24-1.87-.31v-1.82h28.23v8.81h-1.93a11.65 11.65 0 00-2.23-4.16C65.05 28 64 27.18 62.93 27.05c-.53-.07-1.16-.12-1.9-.16s-1.58-.05-2.53-.05h-5.74v14.53h4.12c.98.05 1.96-.08 2.9-.37.64-.27 1.19-.7 1.61-1.25.44-.61.78-1.28 1-2 .25-.77.42-1.56.52-2.36h1.94v14.33h-1.97c-.08-.89-.27-1.77-.55-2.62a6.43 6.43 0 00-.94-2 3.7 3.7 0 00-1.82-1.32 9.75 9.75 0 00-2.69-.31h-4.12v11c-.01.85.07 1.7.24 2.53.12.57.44 1.08.9 1.44a4 4 0 001.83.63c1.1.11 2.2.15 3.3.14h2.24c.93 0 1.71 0 2.34-.1.67-.08 1.34-.21 2-.38.56-.1 1.08-.35 1.5-.73a16.5 16.5 0 002.48-3.75 26.7 26.7 0 001.67-3.7l1.85.04zm53.46-23.96a7.4 7.4 0 00-3.07 1.01 5.3 5.3 0 00-1.45 1.3 6.82 6.82 0 00-1 2l-4.25 13.9-5.2 16.98h-2.37L100 33.67l-9.59 28.15h-2.28l-5.28-18.71-3.66-13a4.38 4.38 0 00-1.91-2.55c-.46-.3-.97-.52-1.5-.65a9.1 9.1 0 00-1.56-.28v-1.82h14.9v1.82a23.4 23.4 0 00-3.34.39c-.91.19-1.37.51-1.37.95 0 .23.03.46.07.69l.13.68c.4 1.51 1.1 4.01 2.1 7.5l4.47 15.66 9.12-27.18h2.52L112 53.08c1.24-4.27 2.31-8 3.2-11.19.89-3.19 1.63-5.92 2.22-8.19.42-1.6.67-2.7.78-3.29.09-.5.14-1 .15-1.51 0-.58-.4-1.07-1.2-1.47a11.38 11.38 0 00-3.87-.8v-1.82h13.26l.03 1.82zm24.5 17.96a8.5 8.5 0 011.71 2.82c.39 1.15.58 2.36.55 3.57a10.16 10.16 0 01-3.58 8 13.03 13.03 0 01-8.89 3.14 16.54 16.54 0 01-4.89-.76 19.08 19.08 0 01-4.22-1.84l-1.11 1.88h-2.06l-.36-12.52h2.08c.39 1.43.89 2.83 1.51 4.18a13.91 13.91 0 002.28 3.49 10.5 10.5 0 003.13 2.45 9.2 9.2 0 004.16.9c1.05.02 2.1-.14 3.1-.47a5.36 5.36 0 002.15-1.31c.55-.57.97-1.25 1.23-2 .28-.86.41-1.75.4-2.65 0-1.47-.44-2.9-1.26-4.12a7.57 7.57 0 00-3.68-2.87c-1.12-.45-2.4-.94-3.84-1.48s-2.69-1-3.74-1.52a12.14 12.14 0 01-4.8-3.65 9.45 9.45 0 01-1.69-5.83 9.03 9.03 0 01.85-3.89 9.94 9.94 0 012.42-3.22A11.9 11.9 0 01140.3 24c1.54-.02 3.07.24 4.52.77 1.27.49 2.49 1.09 3.64 1.81l1.06-1.75h2.06l.21 12.13h-2.09c-.38-1.39-.8-2.72-1.27-4a14.23 14.23 0 00-1.85-3.46 8.44 8.44 0 00-2.7-2.38 7.97 7.97 0 00-3.92-.89 6 6 0 00-4.17 1.57 5 5 0 00-1.73 3.84 6.62 6.62 0 001.11 3.93c.83 1.12 1.94 2 3.22 2.56 1.21.58 2.44 1.11 3.7 1.56 1.21.44 2.38.91 3.51 1.41 1.03.44 2.04.95 3 1.52.91.54 1.75 1.2 2.47 1.97z M180.65 0h1.74v65.54h-1.74z M236.37 11.12L231.72 15v17.42c.08 1.44-.03 2.89-.33 4.3a7.87 7.87 0 01-1.87 3.06 67.93 67.93 0 01-8.09 7.36 24.19 24.19 0 006.78 5.24 25.06 25.06 0 008.16 2.43V11.12zM226.5 9.4l.89 1.09a31 31 0 00-8.81 8.23A21.6 21.6 0 00214.82 31a23.35 23.35 0 005.55 15 8.95 8.95 0 002.86-3.13c.33-.86.5-3.19.49-7V18.64L240.78 5a57.95 57.95 0 009.39 2.9c2.66.5 5.37.74 8.08.7h.9l.65 1.4-6.61 6.1a47.74 47.74 0 01-15-4.69v43.64h2c3.57.05 7.12-.59 10.45-1.88a36.03 36.03 0 009.79-6.11l1.23 1.17a39.97 39.97 0 01-7.27 7.6 28.4 28.4 0 01-8.57 4.3 32.05 32.05 0 01-10 1.65 29.48 29.48 0 01-13.8-3.37 24.95 24.95 0 01-10.12-9.78 25.86 25.86 0 01-3.67-13.08 25 25 0 015.22-15.35c2.6-3.68 6.92-7.28 13.05-10.8zm47.74 42.12l10.45 4.07V31.24a137.86 137.86 0 00-6.94-2.82c-1.14-.4-2.31-.69-3.51-.86v23.96zm18.53-24.9V55.2a73.89 73.89 0 00-8.65 3.8 18.05 18.05 0 00-3.92 2.74 53.92 53.92 0 00-9.55-4.7 23.04 23.04 0 00-6.54-1.04l-.4-.79a6.37 6.37 0 002-2.19c.43-1.42.62-2.9.57-4.38V27.56A34.97 34.97 0 00278.65 21a46.08 46.08 0 0014.12 5.62zM322 21l6.53 5.87 3.84-3.6 1.14 1a14.28 14.28 0 00-3.33 3.73 10.2 10.2 0 00-.82 4.62v18.2a6.83 6.83 0 00.82 3.76c.21.45.65.75 1.14.78a6.15 6.15 0 002.61-1.49l1 1.18-8.57 6.73a15.38 15.38 0 01-4.24-4.23c-.7-1.92-1-3.96-.9-6V30.46l-4.33-3.6-6.53 4.93v21.77l2.94 2.74-7.1 5.48-7.11-5.48 3.11-2.74v-19.5c0-2.82-.25-4.7-.82-5.64a1.7 1.7 0 00-1.39-1 4.7 4.7 0 00-2.37 1.17l-1-1.1 8.5-6.49a18.59 18.59 0 014.4 3.75c.62 1.18.9 2.51.82 3.84v1.33L322 21zm31.27 20.34l-9.64 12.3c1.08-.32 2.17-.58 3.27-.79.91-.21 1.84-.32 2.77-.31 3.36.12 6.62 1.12 9.47 2.9v-11l-5.87-3.1zm-6.86-3.52l5.39 2.74 8.73-11.12c-1.5.49-3.07.75-4.65.78-3.4-.06-6.7-1.15-9.47-3.13v10.73zm11.67-2.58l9.15 4.62v16c-2.08.21-4.12.74-6.05 1.56a27.27 27.27 0 00-6.12 4.31 28.4 28.4 0 00-5.14-2.35 17.67 17.67 0 00-4.57-.63c-2.42-.04-4.78.73-6.7 2.2-.42.41-.97.69-1.55.78a1.32 1.32 0 01-.81-.39 1.33 1.33 0 01-.49-.86c0-.32.32-.71.81-1.26.58-.54 1.12-1.12 1.63-1.72l3.68-4.31 5.14-6.57-8.73-4.47V27.88a25.16 25.16 0 006.45-2.74 18.25 18.25 0 004.49-4.14 84.8 84.8 0 008.16 3c1.42.33 2.87.51 4.33.55a5.56 5.56 0 003.43-.94 2.54 2.54 0 001.22-2 1.85 1.85 0 00-.82-1.41 3.71 3.71 0 01-1.59-2.58 2.5 2.5 0 01.74-1.88c.36-.45.9-.7 1.47-.7.77.02 1.49.36 2 .93a4 4 0 01.9 2.59c0 1.11-.26 2.21-.74 3.21a18.22 18.22 0 01-2.78 4.07l-7.51 9.4zm14.24-10.03l11.1-13.15h1.15l-.33 10.57h8v4.31h-8v25.68l4.41 3.21 2.53-2 1.06 1.18-8.82 6.73a23.12 23.12 0 00-10.2-6v-.78a5.82 5.82 0 002.12-2.12 9.5 9.5 0 00.65-4.15V26.94h-3.67v-1.73zM402.89 21l7.1 5.63-3.1 3v20.72c0 2.19.16 3.68.65 4.3s.82 1 1.31 1c.29.01.57-.07.81-.23.82-.4 1.61-.88 2.34-1.42l1 1.17-9 6.61a13.18 13.18 0 01-4.17-4.07c-.71-2.2-1.01-4.5-.89-6.81V29.6l-2.94-3 6.89-5.6zM406 7.91h5.06l-5.55 8.3H404l2-8.3zm10.23 17.3l11.1-13.15h1.14l-.32 10.57h8v4.31h-8v25.68l4.4 3.21 2.53-2 1.07 1.18-8.82 6.73a23.21 23.21 0 00-10.21-6v-.78a5.85 5.85 0 002.13-2.12 9.5 9.5 0 00.65-4.15V26.94h-3.67v-1.73zM467 21l7.1 5.71-3.27 2.82v20c0 2.35.33 4 1.06 5 .25.56.78.94 1.39 1 .8-.23 1.54-.66 2.13-1.25l1.06 1.18-8.47 6.32a13.9 13.9 0 01-4.17-3.84 11.43 11.43 0 01-1.06-5.4 105 105 0 00-12.65 9.24c-2.53-2-4.25-3.6-5.06-5.09a13.13 13.13 0 01-1.15-5.79V32a6.9 6.9 0 00-.32-2.67 1.7 1.7 0 00-1.55-1c-.8.19-1.54.59-2.13 1.17l-1.06-1.1 8.84-7.4 7.31 5.7-3 2.59v20.27a6.46 6.46 0 00.65 3.29 9.97 9.97 0 002.86 2.67l7.34-5.17V29.52L460 26.7l7-5.7zm11.91 4.21L490 12.06h1.14l-.32 10.57h8v4.31h-8v25.68l4.41 3.21 2.53-2 1.06 1.18-8.82 6.77a23.27 23.27 0 00-10.2-6V55a5.82 5.82 0 002.12-2.12 9.5 9.5 0 00.65-4.15V26.94h-3.67l.01-1.73zM509.39 21l7.11 5.63-3.11 3v20.72c0 2.19.17 3.68.66 4.3s.81 1 1.3 1c.29 0 .57-.08.82-.23.83-.4 1.62-.88 2.37-1.42l1 1.17-9.07 6.66a12.94 12.94 0 01-4.16-4.07c-.72-2.2-1.02-4.5-.9-6.81V29.6l-2.94-3 6.92-5.6zm3.11-13.09h5.06l-5.56 8.3h-1.56l2.06-8.3zm20.8 43.61l10.45 4.07V31.24a137.86 137.86 0 00-6.94-2.82c-1.14-.4-2.31-.69-3.51-.86v23.96zm18.53-24.9V55.2a73.89 73.89 0 00-8.65 3.8 18.05 18.05 0 00-3.92 2.74 53.92 53.92 0 00-9.55-4.7 23.04 23.04 0 00-6.54-1.04l-.4-.79a6.37 6.37 0 002-2.19c.43-1.42.62-2.9.57-4.38V27.56A34.97 34.97 0 00537.71 21a46.08 46.08 0 0014.12 5.62zM581.16 21l6.53 5.87 3.83-3.6 1.15 1a14.03 14.03 0 00-3.35 3.73 10.2 10.2 0 00-.82 4.62v18.2a6.83 6.83 0 00.82 3.76c.21.45.65.74 1.14.78a6.15 6.15 0 002.61-1.49l1 1.18-8.57 6.73a15.38 15.38 0 01-4.24-4.23 15.5 15.5 0 01-.9-6V30.46l-4.36-3.6-6.53 4.93v21.77l2.94 2.74-7.1 5.48-7.1-5.48 3.1-2.74v-19.5c0-2.82-.25-4.7-.82-5.64a1.7 1.7 0 00-1.39-1c-.88.16-1.7.56-2.36 1.17l-1-1.1 8.52-6.49a19.08 19.08 0 014.41 3.75 7.4 7.4 0 01.81 3.84v1.33L581.16 21zm14.59 18.15h13.8v4.93h-13.8zm56.61-23.65c-2.53-.31-4.74-.7-6.7-1v22.77c.09 1.73-.02 3.46-.32 5.17-.37.9-.89 1.72-1.55 2.43a88.42 88.42 0 01-9 7.51c1.77.83 3.6 1.54 5.47 2.12 2.24.58 4.54.87 6.85.86 1.75-.01 3.5-.14 5.23-.39l.02-39.47zm-14.94-2.42l-2.12-.16a34.35 34.35 0 00-7.84 8.77 24.16 24.16 0 00-3.35 12.21c0 7.13 3 13 9.15 17.47a12.24 12.24 0 003.51-3.76c.49-1 .65-3 .65-6V13.08zm33.06-8.46l1.47 1a15.6 15.6 0 01-2.28 5.79 9.22 9.22 0 01-4.25 3.45 16.45 16.45 0 01-6.42 1.27c-1.31 0-2.94-.08-4.73-.23v38.6a28.54 28.54 0 009.6-4.5 27.2 27.2 0 006.61-7.91l1.47.62a28.42 28.42 0 01-4 8.23 26.92 26.92 0 01-9.63 8 29.52 29.52 0 01-13.55 2.9c-4.8.03-9.56-.9-14-2.74a24.27 24.27 0 01-12.17-11.59 21.57 21.57 0 01-2-9.32c.01-3.52.79-7 2.29-10.19a31.77 31.77 0 016.45-9.24 51.08 51.08 0 017.59-6l-5-.31c-2.13-.03-4.24.37-6.21 1.18a12.3 12.3 0 00-5.2 3.37 18.44 18.44 0 00-3.35 6.42l-1.47-.86c.67-3 1.86-5.86 3.51-8.45a19.1 19.1 0 017.6-6.19 24.47 24.47 0 0110.69-2.2c4.96.22 9.89.77 14.78 1.64 4.83.87 9.71 1.45 14.61 1.72 1.41.06 2.82-.2 4.11-.78a13.7 13.7 0 003.48-3.68zM695.73 21l6 7-6 5.09-5.07-6-3.91 3.45V52.7l4.49 3.13 4.16-3.13.9 1.25-10.21 7.83a32.52 32.52 0 00-5.47-4 19.5 19.5 0 00-4.81-2V55a7.9 7.9 0 002.28-2.43c.42-1.5.58-3.06.49-4.62V32.42a8.1 8.1 0 00-.65-3.92 2.14 2.14 0 00-1.55-1c-.65 0-1.47.55-2.53 1.57l-1-1.1 8.41-7a20.15 20.15 0 014.65 4.38c.61.92.9 2.02.82 3.13l9-7.48zm16.68 0l7.11 5.63-3.11 3v20.72c0 2.19.17 3.68.66 4.3s.81 1 1.3 1c.29 0 .57-.08.82-.23.83-.4 1.62-.88 2.37-1.42l1 1.17-9.07 6.66a12.94 12.94 0 01-4.16-4.07c-.72-2.2-1.02-4.5-.9-6.81V29.6l-2.94-3 6.92-5.6zm3.11-13.08h5.06L715 16.21h-1.56l2.08-8.29zM738 51.29l10.45 3.91V33.67c.07-1.38-.13-2.76-.57-4.07a7.79 7.79 0 00-2.78-2.6l-7.1 5.26v19.03zM742.73 7l.27 1a10.8 10.8 0 00-4 3.44 11.8 11.8 0 00-1 5.56v13.46L750.65 21a14.58 14.58 0 014.82 4.62c.91 1.9 1.33 4 1.22 6.1v23.1a63.77 63.77 0 00-8.16 3.6 26.5 26.5 0 00-4.65 3.37 33.86 33.86 0 00-6.78-4.15 59.92 59.92 0 00-10-2.82v-.7a5.1 5.1 0 002.12-2.67c.41-1.56.66-5 .66-10.49V18.87c0-2.9-.25-5-.9-6.26A8.93 8.93 0 00725.59 9l.65-1c1.43.57 2.83 1.24 4.17 2 .8.45 1.51 1.03 2.12 1.72a51.96 51.96 0 015.88-3.6c1.39-.56 2.84-.94 4.32-1.12zm45.58 14l7.1 5.71-3.27 2.82v20c0 2.35.33 4 1.06 5 .25.56.78.94 1.39 1 .8-.23 1.53-.66 2.12-1.25l1.07 1.18-8.41 6.26a13.78 13.78 0 01-4.17-3.84 11.43 11.43 0 01-1.06-5.4 105 105 0 00-12.65 9.24c-2.53-2-4.25-3.6-5.06-5.09a13.13 13.13 0 01-1.15-5.79V32a6.9 6.9 0 00-.32-2.67 1.7 1.7 0 00-1.55-1c-.8.19-1.54.59-2.13 1.17l-1.06-1.1L769 21l7.27 5.71-3 2.59v20.26a6.45 6.45 0 00.66 3.29 9.97 9.97 0 002.86 2.67l7.34-5.17V29.52l-2.85-2.82 7.03-5.7zm36.47 0l6.53 5.87 3.84-3.6 1.14 1A14.13 14.13 0 00833 28a10.2 10.2 0 00-.82 4.62v18.2a6.83 6.83 0 00.82 3.76c.21.45.65.75 1.14.78a6.15 6.15 0 002.61-1.49l1 1.18-8.57 6.73a15.55 15.55 0 01-4.25-4.23 15.5 15.5 0 01-.89-6V30.46l-4.33-3.6-6.53 4.93v21.77l2.94 2.74-7.12 5.48-7.11-5.48 3.11-2.74v-19.5c0-2.82-.25-4.7-.82-5.64a1.7 1.7 0 00-1.39-1c-.89.15-1.71.56-2.37 1.17l-1-1.1 8.46-6.49a18.44 18.44 0 014.41 3.75c.62 1.18.9 2.51.82 3.84v1.33L824.78 21zm27.47 4.45l-.58.23V43l10.45-7.05-9.87-10.5zm6-4.46l11.26 12.6-17.88 12v7l9.23 3.52 6.33-4.11.89 1.18-12.89 8.61a53.74 53.74 0 00-6.54-2.9 69.73 69.73 0 00-7.26-1.89v-.94a3.34 3.34 0 001.79-1.88c.43-1.58.6-3.22.49-4.85V27.48c2.45-.94 4.58-1.72 6.21-2.42 1.22-.55 4-1.88 8.41-4.06l-.04-.01z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.chillicothenews.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.chillicothenews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/chillicothenews/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.chillicothenews.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.chillicothenews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-chillicothe-C6534-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Chillicothe High Basketball Lady Hornets Topple Undefeated Macon to Lead Home Sweep</h1><h2 class=gnt_ar_shl>Twice victim of state semifinalist Tigerettes a year ago, including by 10 points in state tourney, 5-1 CHS girls handle virtually-same MHS lineup 48-40; Hornets then come back to win 62-58</h2><div class=gnt_ar_by><a href=/staff/3589013001/paul-sturm/ class="gnt_ar_by_a gnt_ar_by_a__fi">Paul Sturm</a><div class=gnt_ar_pb>Chillicothe News</div></div><div class=gnt_ar_dt aria-label="Published: 2:37 a.m. CT Dec. 16, 2020 Updated: 3:02 a.m. CT Dec. 16, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chillicothenews.com/story/sports/2020/12/16/chillicothe-hs-basketball-teams-best-strong-macon-squads-home/3918462001/ data-ss-t="Chillicothe High Basketball Lady Hornets Topple Undefeated Macon to Lead Home Sweep" data-ss-d="Lady Hornets avenge pair of double-digits 2019-20 losses to team which went to state semifinals. Hornets rally to win second-straight, go over .500"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=985325588580677&href=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F&text=Chillicothe%20High%20Basketball%20Lady%20Hornets%20Topple%20Undefeated%20Macon%20to%20Lead%20Home%20Sweep&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Chillicothe%20High%20Basketball%20Lady%20Hornets%20Topple%20Undefeated%20Macon%20to%20Lead%20Home%20Sweep%20-%20from%20Chillicothe%20Constitution%20Tribune&body=Chillicothe%20High%20Basketball%20Lady%20Hornets%20Topple%20Undefeated%20Macon%20to%20Lead%20Home%20Sweep%0A%0ALady%20Hornets%20avenge%20pair%20of%20double-digits%202019-20%20losses%20to%20team%20which%20went%20to%20state%20semifinals.%20Hornets%20rally%20to%20win%20second-straight%2C%20go%20over%20.500%0A%0ACheck%20out%20this%20story%20on%20chillicothenews.com%3A%20https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:451px src="https://www.gannett-cdn.com/presto/2020/12/16/NCHN/3b262443-472c-44d2-8043-6c32c9f1fe4b-Bbkb_GBonderer_fouledascompletestyingIBGGw-Brandsgaardlate3QvsMacon_12-15.jpg?width=300&height=451&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/12/16/NCHN/3b262443-472c-44d2-8043-6c32c9f1fe4b-Bbkb_GBonderer_fouledascompletestyingIBGGw-Brandsgaardlate3QvsMacon_12-15.jpg?width=600&height=902&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Having made an in-bounds near midcourt to classmate Wyatt Brandsgaard and immediately raced toward the basket while receiving a return pass, sophomore Griff Bonderer of the 2020-21 Chillicothe (Mo.) HS basketball Hornets gets to the basket for a layup ahead of two Macon defenders late in the third period of Tuesday's (Dec. 15) game in Chillicothe. One of the Macon players fouled Bonderer as he hit the free throw, giving him a chance to tie the game with a free throw, which he did. It turned out to be the last time Chillicothe trailed in the contest as it went on to win, 62-58. Bonderer had a far-and-away career-high 28 points, as well as six rebounds, three assists, and two steals to pace the 3-2 Hornets' victory."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Having made an in-bounds near midcourt to classmate Wyatt Brandsgaard and immediately raced toward the basket while receiving a return pass, sophomore Griff Bonderer of the 2020-21 Chillicothe (Mo.) HS basketball Hornets gets to the basket for a layup ahead of two Macon defenders late in the third period of Tuesday's (Dec. 15) game in Chillicothe. One of the Macon players fouled Bonderer as he hit the free throw, giving him a chance to tie the game with a free throw, which he did. It turned out to be the last time Chillicothe trailed in the contest as it went on to win, 62-58. Bonderer had a far-and-away career-high 28 points, as well as six rebounds, three assists, and two steals to pace the 3-2 Hornets' victory." data-c-credit="Butch Shaffer,Butch Shaffer"></div></figure><ul aria-label="Story Highlights" class=gnt_ar_sh><li class=gnt_ar_sh_li>Double-double by Horton, near-double-double by J. Bonderer lead sharp Lady Hornets victory</li><li class=gnt_ar_sh_li>Sophomore G. Bonderer erupts for career-high 28 points, adds six rebounds, three assists, two steals</li><li class=gnt_ar_sh_li>Chillicothe boys now take 3-2 record into 3-weeks lull in their schedule</li><li class=gnt_ar_sh_li>5-1 Lady Hornets will play at Columbia: Hickman Saturday afternoon</li></ul><p class=gnt_ar_b_p><strong>By PAUL STURM</strong>, <em>C-T  Sports Editor</em></p><p class=gnt_ar_b_p>It was, somewhat unexpectedly, quite the night of Chillicothe High School basketball on the home hardwoods Tuesday night. It’s too bad COVID-19 precautions prevented many fans from being able to witness it.</p><p class=gnt_ar_b_p>In the spotlight game between teams which clashed early last March in the first round of the Class 3 state tournament, CHS’ Lady Hornets seized control with a 15-2 run stretching from just past the middle of the first quarter through about the same point of the second and fought off repeated attempts by Macon’s more-veteran and previously-perfect Tigerettes to close out a 48-40 victory in one of the finest triumphs of seventh-year head coach Darren Smith’s tenure at Chillicothe.</p><p class=gnt_ar_b_p>After the Lady Hornets’ vanquishing of a club which received four of its five starters, including its top two players, from the group which bested CHS’ girls by 15 points during the regular season and 50-40 in state play at Moberly, the Hornets – behind a huge night from sophomore guard Griff Bonderer – closed out the 2020 portion of their schedule with a 62-58 come-from-behind triumph over a speedy, skilled, athletic Macon club. Bonderer rang up 28 points, six rebounds, three assists, and two steals.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Chillicothe’s boys (3-2), winning for the second time in a row at home, head into an unplanned 3-weeks break between games in a positive frame of mind after having, first, overome a 17-8 deficit after one period and then outdueling the Tigers (3-2) 11-7 in the last three minutes. Perfect 6-of-6 free-throw shooting in the “bonus” situation during that time was a critical plus for the Hornets.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>While the CHS boys have time to work in a “long winter’s nap,” the girls still have a piece of business to attend to before the holidays arrive. They’ll travel to Columbia to meet Hickman’s Lady Kewpies Saturday in a 1:30 p.m. varsity/junior-varsity doubleheader. Despite Hickman’s far, far larger enrollment count, the Lady Hornets have had its number the last three times in the annual meetings of the past four seasons.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Following Saturday’s contest, CHS’ girls will be idle from game play until Jan. 5 when they’ll join the boys in action at Lawson.</p><p class=gnt_ar_b_p><strong>Tuesday’s girls’ duel</strong> in Chillicothe saw the home team’s defense, rebounding, and balanced scoring rule the evening against a Macon squad with four of its 2019-20 starters back, including junior standout Lexi Miller, who had averaged almost 21 points a game in her three previous outings against CHS the past two years, and senior guard Kate Hawkins, a double-digits scorer in all three contests against the Lady Hornets over that same span.</p><p class=gnt_ar_b_p>While Miller did put up 18 points before fouling out with 24 seconds remaining, the last nine of those came on free throws as freshman Jolie Bonderer and helping teammates kept the terrific Tigerettes multi-sports star without a field goal the last 13:20 of the contest.</p><p class=gnt_ar_b_p>Although Miller’s foul-line marksmanship let her approach her vs.-Chillicothe career average, Hawkins was limited to a mere five points, three of those in the last quarter when the hosts always maintained at least a 3-possessions lead.</p><p class=gnt_ar_b_p>The Lady Hornets tilted the game their way after trailing by four points three times in the contest’s first 3-1/2 minutes.</p><p class=gnt_ar_b_p>What would become a massive 20-5 push over the last 11:10 of the first half began innocuously enough with Essie Hicks netting the back half of a shooting-foul opportunity with 3:06 left in the opening stanza.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:451px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/12/16/NCHN/40d3ec76-8223-4c3f-8f6b-5c9de2b556f2-Gbkb_EBarnett_watchestying1QtreygoinvsMacon_12-15.jpg?width=300&height=451&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/12/16/NCHN/40d3ec76-8223-4c3f-8f6b-5c9de2b556f2-Gbkb_EBarnett_watchestying1QtreygoinvsMacon_12-15.jpg?width=600&height=902&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Junior reserve forward Ellie Barnett of Chillicothe (Mo.) High School's basketball Lady Hornets watches as her first-quarter 3-points shot from 22 feet splashes home, tying the game 8-8. It was the last time CHS trailed Macon in the game as the Lady Hornets avenged two 2019-20 losses to the Tigerettes – one of those in the first round of the Class 3 state tournament – with a 48-40 home triumph Tuesday  (Dec. 15, 2020)."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Junior reserve forward Ellie Barnett of Chillicothe (Mo.) High School's basketball Lady Hornets watches as her first-quarter 3-points shot from 22 feet splashes home, tying the game 8-8. It was the last time CHS trailed Macon in the game as the Lady Hornets avenged two 2019-20 losses to the Tigerettes – one of those in the first round of the Class 3 state tournament – with a 48-40 home triumph Tuesday  (Dec. 15, 2020)." data-c-credit="Butch Shaffer,Butch Shaffer"></div></figure><p class=gnt_ar_b_p>After a quick, scoreless Macon possession, junior reserve Ellie Barnett floated way out on the right wing and Macon figured it didn’t need to guard a backup that far from the rim. The Tigerettes were wrong, as Barnett took Jessica Reeter’s pass and fired home a 22-foot lefthanded set shot that tied the game.</p><p class=gnt_ar_b_p>Following another empty Tigerettes time with the ball, Chillicothe hurried the ball the forecourt in transition and, in a borderline “no call,” Hicks gathered in a long pass and, with a couple of dribble-less strides, sank a layup which put her team ahead, 10-8, with 1:58 to go in the first frame.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>With that still the score as the second stanza started, Macon’s Miller tied it with a nice reverse-spin move in the lane within the first 30 seconds. It turned out to be her last points of the half, however, and one of only two buckets MHS would produce in the segment.</p><p class=gnt_ar_b_p><strong>One Chillicothe’s ensuing possession</strong>, again a Lady Hornet was left alone outside the arc – this time junior guard Lucy Reeter. Having had a bit of a rough shooting night her previous outing, she nevertheless accepted Selby Miller’s pass and nailed a trey from right of the key that put her team on top for keeps.</p><p class=gnt_ar_b_p>A half-minute later, J. Bonderer fed Brooke Horton from the wing for a right-side lay-in and, another 30 or so seconds later, Hicks dropped in an 8-footer from just left of the lane off Horton’s “dime.” In less than 70 seconds, Chillicothe had gone from tied to leading 17-10. And it wasn’t finished.</p><p class=gnt_ar_b_p>With its defense helping cause many turnovers and missed shots, a 4-minutes-plus MHS scoring drought continued long enough for Miller to bank in a running, right-handed shot from about five feet on a drive from the right wing. That shot 3:25 before halftime made it nine unanswered Chillicothe markers and a 9-points lead.</p><p class=gnt_ar_b_p>Even as Macon finally halted its scoring famine with a trey 1:35 ahead of intermission, the Lady Hornets responded with a 5-0 mini-run to hit their locker room in front 24-13. A well-executed sequence that killed off most of the last 45 seconds of the second stanza was capped by J. Reeter’s smart inside cut to accept Miller’s pass in the paint and flip about an 8-footer off the window and in with seven seconds remaining.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>The healthy Chillicothe halftime lead</strong> suddenly turned sickly when the Lady Hornets, having limited their first-half giveaways to a very-laudable six, made four turnovers in the opening two minutes of the second half. Macon seized on each of them to post eight points in a row in just over 2-1/2 minutes, cutting its deficit to one possession at 24-21.</p><p class=gnt_ar_b_p>However, instead of getting rattled and wilting, the less-experienced Lady Hornets, who graduated their top two scorers from the team which lost twice to Macon last year, held fast and not only “saw” MHS’ 8-0 surge, but raised it.</p><p class=gnt_ar_b_p>In barely 80 seconds of game time, L. Reeter sank two crucial free throws to halt the Tigerettes’ run, Horton again converted in close off a J. Bonderer setup from the wing, L. Reeter buried her second triple, and J. Reeter drew a foul while shooting and popped in both free throws at the 3:34 mark of the third quarter. What had been an 11-points CHS halftime lead that quickly shrank to three had become a 33-21 advantage.</p><p class=gnt_ar_b_p><strong>Still in front by a dozen </strong>as the fourth frame began, Chillicothe raised it to 13 with a Hicks charity toss, but then repeated its shaky ballhandling of the start of the third quarter, once more surrendering the “rock” four times in the first two minutes. Macon cashed in again, this time with six points in 31 seconds to draw within eight points.</p><p class=gnt_ar_b_p>However, ninth grader J. Bonderer coolly completed an “and-1” opportunity after a stickback off one of her unofficial nine rebounds and Horton popped in a mid-range jumper off Hicks’ setup to push the CHS lead back to 12.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-7 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>With Chillicothe continuing to have ball-security issues – unofficially it turned the ball over 10 times in the last quarter and 21 times on the night, Macon managed to gnaw the gap down to 46-40 with 45 ticks left on the clock and then got the ball back after two missed CHS free throws with a chance to draw within three or four. However, the Tigerettes missed a shot, J. Reeter rebounded it and drew Miller’s last foul with 24 seconds remaining. When she calmly swished both attempts, creating a 3-possessions lead,  Chillicothe at last was home free.</p><p class=gnt_ar_b_p><strong>Statistically</strong>, CHS had two double-digits scorers and three others with six or more. Leading the way was Horton with 11 points, one more than J. Bonderer. Additionally, L. Reeter and Hicks had eight each and J. Reeter six.</p><p class=gnt_ar_b_p>For Horton, that scoring total matched her rebounds collection, giving her a double-double which J. Bonderer nearly mimicked, unofficially snaring nine boards.</p><p class=gnt_ar_b_p>While L. Miller predictably fired in the game’s most points – 18, she was Macon’s lone dual-digits producer. Sophomore Shelby Petrie hit three treys for nine, but only three others scored and none had more than five.</p><p class=gnt_ar_b_p><strong>Given the “star quality”</strong> of the state-tourney girls’ rematch, the boys’ game might have been projected to be overshadowed or anticlimactic, but it provided healthy doses of drama and entertainment from start to finish.</p><p class=gnt_ar_b_p>In it, Macon’s full-court defensive pressure – the first time Chillicothe had encountered that ploy this young season – didn’t catch the Hornets unaware, but it did require them some time to adapt to it.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-8 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>By then, the Tigers had grabbed a quick 6-0 lead and then widened it to 17-8 by the end of the opening period. Chillicothe, however, got fully squared away during its between-quarters huddle.</p><p class=gnt_ar_b_p>G. Bonderer, who’d end the night with the biggest offensive showing of his budding career, used penetration to get a 10-foot floater away a mere 12 seconds into the  second period. It ignited a 9-0 CHS surge which had the game dead even at 17-17 within 2:10.</p><p class=gnt_ar_b_p>Two Mason Baxter free throws as Macon went over the 7-fouls limit inside the first minute of the second stanza, Bonderer’s right-wing trey off a Wyatt Brandsgaard pass, and Bonderer’s right-baseline, 14-foot pull-up jumper following a CHS steal completed the string of consecutive tallies.</p><p class=gnt_ar_b_p>Macon awakened and reclaimed the upper hand on its next possession and re established as much as a 6-points lead later in the quarter, only to see Hayden Simmer follow a MHS turnover late in the half with a short jumper from the left block that left the halftime score at 28-25, Macon.</p><p class=gnt_ar_b_p><strong>Although the Tigers scored first</strong> in the second half, the Hornets responded with an 8-0 stretch which put them in front for the first time all game.</p><p class=gnt_ar_b_p>G. Bonderer scored underneath, then hit a 7-foot pull-up jumper in transition to bring his team within one. Brandsgaard’s alert pass led Cayden Potter to the rim from the right side as Chillicothe moved in front, 31-30, at the 5:25 mark of the third stanza.</p><p class=gnt_ar_b_p>When Simmer hit a right-side lay-in a half-minute later, the Hornets had a 3-points lead, although Macon would counter.</p><p class=gnt_ar_b_p>The Tigers tallied eight of the next 10 points to slip in front by three, but G. Bonderer’s three-points play off a sensational give-and-go play with Brandsgaard off a mid-court throw-in tied it and his steal near the MHS foul line and breakaway layup restored the Hornets to the lead.</p><p class=gnt_ar_b_p>Macon knotted things again – at 40-40 – before the third period ended, but despite also getting even at 42-, 44-, and 51-all it never led again.</p><p class=gnt_ar_b_p><strong>With the score all square at 51</strong> as the clock ticked under three minutes, Chillicothe freshman reserve center James Mathew coolly converted Potter’s pass into a go-ahead jumper from 13 feet out in the paint with 2:50 to go.</p><p class=gnt_ar_b_p>When Macon fouled after not scoring on its next possession, Baxter went to the free-throw line in the “bonus” again and once more drained both tries. Just over a half-minute later, after the Hornets’ defense again tamed  the Tigers, Baxter’s bounce-pass feed as he got past Macon’s outcourt pressure defense was turned into an easy two points by Mathew with a left-side lay-in.</p><p class=gnt_ar_b_p>Macon wasted little time in getting back within three points on a left-wing trifecta by sophomore Hayden Lovingier and then cut the margin to one on junior Isaac Nobles short shot that hung on the rim for a couple of seconds, it seemed, before dropping into the twine.</p><p class=gnt_ar_b_p>That came with 45 seconds left, but Chillicothe had the necessary remedy – free throws. Fouled with 30 seconds left, Simmer swished both attempts in the 1-and-1, but, in quick transition after the second shot went through, Nobles drove for a fairly-easy deuce, making it 59-58, CHS, with still 23 seconds to play.</p><p class=gnt_ar_b_p>Five seconds later, G. Bonderer was fouled in backcourt, sending him to the stripe for what Macon hoped would be at least one miss. Still in the 1-and-1, the sophomore stroked home both tries with 18 seconds to go.</p><p class=gnt_ar_b_p>Down by three, Macon didn’t even get a potential tying shot attempt, committing a turnover with about 10 seconds left. Out of timeouts, it had to foul as soon as the ball came in bounds and Brandsgaard – now in the “double-bonus” – delivered the goods for CHS on his first try, creating an insurmountable lead.</p><p class=gnt_ar_b_p><strong>Statistically for Chillicothe’s boys</strong>, in addition to G. Bonderer’s sensational showing, which included netting 26 of his 28 points in the last three periods, Simmer tossed in another 14 and four teammates posted five apiece.</p><p class=gnt_ar_b_p>Macon was led by Nobles’ 19 points. Sophomore Maurice Magruder and Lovingier provided an additional 15 and 12, respectively. </p><p class=gnt_ar_b_p>Team-wise, as in the girls’ game, which unofficially saw 36 combined turnovers, the boys’ action generated 40, unofficially – 22 of them by the Hornets.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chillicothenews.com/story/sports/2020/12/16/chillicothe-hs-basketball-teams-best-strong-macon-squads-home/3918462001/ data-ss-t="Chillicothe High Basketball Lady Hornets Topple Undefeated Macon to Lead Home Sweep" data-ss-d="Lady Hornets avenge pair of double-digits 2019-20 losses to team which went to state semifinals. Hornets rally to win second-straight, go over .500"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=985325588580677&href=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F&text=Chillicothe%20High%20Basketball%20Lady%20Hornets%20Topple%20Undefeated%20Macon%20to%20Lead%20Home%20Sweep&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Chillicothe%20High%20Basketball%20Lady%20Hornets%20Topple%20Undefeated%20Macon%20to%20Lead%20Home%20Sweep%20-%20from%20Chillicothe%20Constitution%20Tribune&body=Chillicothe%20High%20Basketball%20Lady%20Hornets%20Topple%20Undefeated%20Macon%20to%20Lead%20Home%20Sweep%0A%0ALady%20Hornets%20avenge%20pair%20of%20double-digits%202019-20%20losses%20to%20team%20which%20went%20to%20state%20semifinals.%20Hornets%20rally%20to%20win%20second-straight%2C%20go%20over%20.500%0A%0ACheck%20out%20this%20story%20on%20chillicothenews.com%3A%20https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-chillicothe-C6534-poster-sports-9 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.chillicothenews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2020%2F12%2F16%2Fchillicothe-hs-basketball-teams-best-strong-macon-squads-home%2F3918462001%2F&marketName=chillicothenews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-poster_scroll-sports-10 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-chillicothe-C6534-leaderboard_btf-sports-11 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Chillicothe Constitution Tribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.chillicothenews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.chillicothenews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.chillicothenews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.chillicothenews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.chillicothenews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.chillicothenews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.chillicothenews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.chillicothenews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.chillicothenews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.chillicothenews.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.chillicothenews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.chillicothenews.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.chillicothenews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.chillicothenews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/ChillicotheConstitutionTribune class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.chillicothenews.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=CTMO&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNorth class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM370/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.chillicothenews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.chillicothenews.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.chillicothenews.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.chillicothenews.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.chillicothenews.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.chillicothenews.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.chillicothenews.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.chillicothenews.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.chillicothenews.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.chillicothenews.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z33T4HHzHravk3Ca0OJOe2kzwbpjw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Chillicothe High Basketball Lady Hornets Topple Undefeated Macon to Lead Home Sweep","description":"Lady Hornets avenge pair of double-digits 2019-20 losses to team which went to state semifinals. Hornets rally to win second-straight, go over .500","url":"https://www.chillicothenews.com/story/sports/2020/12/16/chillicothe-hs-basketball-teams-best-strong-macon-squads-home/3918462001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chillicothenews.com/story/sports/2020/12/16/chillicothe-hs-basketball-teams-best-strong-macon-squads-home/3918462001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/16/NCHN/3b262443-472c-44d2-8043-6c32c9f1fe4b-Bbkb_GBonderer_fouledascompletestyingIBGGw-Brandsgaardlate3QvsMacon_12-15.jpg?crop=1442,1442,x0,y216&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/16/NCHN/3b262443-472c-44d2-8043-6c32c9f1fe4b-Bbkb_GBonderer_fouledascompletestyingIBGGw-Brandsgaardlate3QvsMacon_12-15.jpg?crop=1442,812,x0,y674&width=1442&height=721&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-16T08:37:21Z","dateCreated":"2020-12-16T08:37:21Z","dateModified":"2020-12-16T09:02:17Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Chillicothe News","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/chillicothenews/images/site-nav-logo@2x.png"}},"author":["Paul Sturm"],"keywords":["ssts:sports","type:story","tag:Chillicothe High School","tag:Success","tag:Overall Positive","tag:Girls High School Basketball","tag:Missouri","tag:Boys High School Basketball"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Chillicothe News - Unlimited Digital Access","productID":"chillicothenews.com:standard"},"metadata":"{\"id\":\"3918462001\",\"siteCode\":\"NCHN\",\"contentSourceCode\":\"NCHN\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/16/NCHN/3b262443-472c-44d2-8043-6c32c9f1fe4b-Bbkb_GBonderer_fouledascompletestyingIBGGw-Brandsgaardlate3QvsMacon_12-15.jpg","caption":"Having made an in-bounds near midcourt to classmate Wyatt Brandsgaard and immediately raced toward the basket while receiving a return pass, sophomore Griff Bonderer of the 2020-21 Chillicothe (Mo.) HS basketball Hornets gets to the basket for a layup ahead of two Macon defenders late in the third period of Tuesday's (Dec. 15) game in Chillicothe. One of the Macon players fouled Bonderer as he hit the free throw, giving him a chance to tie the game with a free throw, which he did. It turned out to be the last time Chillicothe trailed in the contest as it went on to win, 62-58. Bonderer had a far-and-away career-high 28 points, as well as six rebounds, three assists, and two steals to pace the 3-2 Hornets' victory.","copyrightHolder":"Butch Shaffer,Butch Shaffer"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/16/NCHN/40d3ec76-8223-4c3f-8f6b-5c9de2b556f2-Gbkb_EBarnett_watchestying1QtreygoinvsMacon_12-15.jpg","caption":"Junior reserve forward Ellie Barnett of Chillicothe (Mo.) High School's basketball Lady Hornets watches as her first-quarter 3-points shot from 22 feet splashes home, tying the game 8-8. It was the last time CHS trailed Macon in the game as the Lady Hornets avenged two 2019-20 losses to the Tigerettes – one of those in the first round of the Class 3 state tournament – with a 48-40 home triumph Tuesday  (Dec. 15, 2020).","copyrightHolder":"Butch Shaffer,Butch Shaffer"}]</script></body></html>