<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Chillicothe (Mo.) HS track and field teams being developed patiently</title><meta property=og:title content="CHS track, field teams continue early development"/><link rel=amphtml href=https://amp.chillicothenews.com/amp/4840078001 /><meta property=article:author content="As reported to C-T"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.chillicothenews.com /><link rel=preconnect href=https://user.chillicothenews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.chillicothenews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.chillicothenews.com/NCHN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f563bf43.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c7b45621-0cb0-4ef3-af5f-3b9b75e18f78/84024378-7da0-4ce8-81d3-706cfb86b88f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4839208001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="With another &#34;open&#34; meet March 30, the 2021 Chillicothe (Mo.) HS track-and-field teams are being gradually developed by their coaches after an idle 2020"/><meta property=og:description content="With another &#34;open&#34; meet March 30, the 2021 Chillicothe (Mo.) HS track-and-field teams are being gradually developed by their coaches after an idle 2020"/><meta property=fb:pages content=943280782417081 /><meta property=fb:app_id content=985325588580677 /><link rel=canonical href=https://www.chillicothenews.com/story/sports/2021/04/01/chillicothe-mo-hs-track-and-field-teams-being-developed-patiently/4840078001/ /><meta property=og:url content=https://www.chillicothenews.com/story/sports/2021/04/01/chillicothe-mo-hs-track-and-field-teams-being-developed-patiently/4840078001/ /><meta property=og:site_name content="Chillicothe Constitution Tribune"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/03/31/NCHN/fbdce925-72b0-4010-8d3f-f2070cfc9c0c-TF_BJohnson_leading300mIHoffcurve_3-30.jpeg?crop=1997,1124,x0,y101&width=1997&height=1124&format=pjpg&auto=webp"/><meta property=og:image:width content=1997 /><meta property=og:image:height content=1124 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/03/31/NCHN/fbdce925-72b0-4010-8d3f-f2070cfc9c0c-TF_BJohnson_leading300mIHoffcurve_3-30.jpeg?crop=1997,1124,x0,y101&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="CHS track, field teams continue early development"/><meta name=twitter:description content="With another &#34;open&#34; meet March 30, the 2021 Chillicothe (Mo.) HS track-and-field teams are being gradually developed by their coaches after an idle 2020"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Chillicothe Constitution Tribune" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 869.55 65.54"><path d="M7.19 20.14a6.57 6.57 0 01-4.84-2.09 7.4 7.4 0 01-1.53-2.48 9.01 9.01 0 01-.57-3.29A9.39 9.39 0 01.81 9c.34-.97.86-1.86 1.55-2.62a7.04 7.04 0 015.17-2.23 6.76 6.76 0 013.75 1.06l.44-.73h.86l.1 5.45h-.89c-.13-.59-.3-1.17-.51-1.73a6.49 6.49 0 00-.81-1.57 3.73 3.73 0 00-1.19-1.15 3.07 3.07 0 00-1.62-.42 4.25 4.25 0 00-3.5 1.84 6.55 6.55 0 00-1 2.22c-.25.98-.37 1.99-.36 3-.01.91.12 1.82.38 2.69A6.9 6.9 0 004.26 17c.44.58.99 1.06 1.63 1.4.64.35 1.37.53 2.1.52a4.34 4.34 0 002.87-1c.38-.32.71-.68 1-1.08a6 6 0 00.67-1.31l.81.38a6.67 6.67 0 01-2.46 3.25 6.66 6.66 0 01-3.69.98zm23.27-.37h-6.34V19l.75-.07c.23-.01.45-.05.67-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69v-5.43H19v5.33c-.01.22.03.43.12.63.11.2.28.36.49.45.21.09.43.16.65.2.24.05.49.08.74.1v.76h-6.37V19l.75-.07c.23-.01.46-.05.68-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69V6.7c0-.22-.05-.43-.14-.63a.96.96 0 00-.48-.45 4.56 4.56 0 00-1.43-.37v-.77H21v.77a4.74 4.74 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v4.74h7.18V6.7a1.39 1.39 0 00-.18-.63.96.96 0 00-.48-.45 4.56 4.56 0 00-1.42-.37v-.77h6.34v.77a4.74 4.74 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v11c-.01.22.03.43.12.63.11.2.28.35.49.45a6 6 0 001.39.31l.02.79zm8.84 0h-6.89V19l.84-.07c.26-.01.53-.05.78-.13.21-.07.39-.2.52-.38.11-.2.17-.44.16-.67V6.68c.01-.22-.03-.43-.12-.63a1.02 1.02 0 00-.59-.43 5.69 5.69 0 00-1.62-.37v-.77h6.92v.77c-.27.01-.54.03-.8.08-.27.03-.55.09-.81.17a.9.9 0 00-.55.42c-.09.2-.14.43-.14.65v11.07c0 .22.06.44.16.63.12.2.31.35.53.43a6.5 6.5 0 001.61.31v.76zm14.19-4.55l-.32 4.55h-12V19l.75-.08c.23-.02.46-.06.68-.14a.9.9 0 00.47-.41c.1-.21.15-.45.14-.69v-11c0-.22-.04-.44-.12-.64a1 1 0 00-.49-.46 4.5 4.5 0 00-1.43-.39v-.71h6.45v.77a7.35 7.35 0 00-1.48.28.81.81 0 00-.5.44 1.7 1.7 0 00-.13.67V16.9c.01.37.05.74.12 1.1.03.24.15.45.33.61.22.15.48.24.74.25.46.05.91.07 1.37.06h.83a5.71 5.71 0 001.51-.26c.18-.06.34-.16.47-.29.38-.47.72-.97 1-1.5a10 10 0 00.81-1.64l.8-.01zm13.32 0l-.33 4.55H54.54V19l.74-.08c.24-.02.47-.06.69-.14.2-.08.36-.23.47-.41.1-.22.15-.45.14-.69v-11c0-.22-.04-.44-.12-.64a1 1 0 00-.46-.4 4.5 4.5 0 00-1.43-.39v-.77H61v.77a7.35 7.35 0 00-1.48.28A.79.79 0 0059 6a1.7 1.7 0 00-.13.67V16.9c.01.37.05.74.13 1.1.03.24.15.45.33.61.22.15.47.23.73.25.46.05.92.07 1.38.06h.83a5.71 5.71 0 001.51-.26c.18-.06.34-.16.47-.29A11.14 11.14 0 0066 15.22h.81zm7.72 4.55h-6.88V19l.84-.07c.26-.01.52-.05.77-.13.21-.07.39-.2.52-.38.12-.2.17-.44.16-.67V6.68c.01-.22-.03-.43-.12-.63a.94.94 0 00-.56-.43 5.78 5.78 0 00-1.61-.37v-.77h6.88v.77c-.27.01-.53.03-.79.08-.27.03-.55.09-.81.17a.9.9 0 00-.55.42c-.09.2-.14.43-.14.65v11.07c0 .22.05.44.15.63.13.2.32.35.54.43a6.14 6.14 0 001.6.31v.76zm8.65.37a6.57 6.57 0 01-4.84-2.09 7.4 7.4 0 01-1.53-2.48 9.01 9.01 0 01-.57-3.29A9.39 9.39 0 0176.8 9c.34-.95.87-1.82 1.55-2.57a6.99 6.99 0 015.16-2.23 6.76 6.76 0 013.74 1.06l.44-.73h.87l.09 5.45h-.88c-.12-.6-.27-1.2-.47-1.78a7.26 7.26 0 00-.8-1.57 3.86 3.86 0 00-1.23-1.15 3.1 3.1 0 00-1.63-.42 4.2 4.2 0 00-3.49 1.84 6.46 6.46 0 00-1 2.22c-.25.98-.37 1.99-.36 3a9.4 9.4 0 00.37 2.69c.23.79.6 1.53 1.08 2.19a5.2 5.2 0 001.63 1.43 4.56 4.56 0 004.98-.48c.38-.32.71-.68 1-1.08.27-.41.5-.85.67-1.31l.8.38a6.6 6.6 0 01-2.45 3.25c-1.11.67-2.39 1-3.69.95zM103 6.29c.69.74 1.23 1.6 1.58 2.55.39 1.06.58 2.17.57 3.3a8.92 8.92 0 01-.58 3.31 7.25 7.25 0 01-1.64 2.55 7.08 7.08 0 01-5.15 2.16 7.22 7.22 0 01-3-.6 6.62 6.62 0 01-2.32-1.67A7.37 7.37 0 0191 15.34a9.2 9.2 0 01-.55-3.2A8.95 8.95 0 0191 8.82a7.12 7.12 0 014-4.15 7.34 7.34 0 018 1.62zm-1.61 10.84c.42-.68.72-1.43.88-2.22.2-.91.29-1.84.28-2.77.01-.97-.1-1.94-.31-2.89a7.52 7.52 0 00-.9-2.24 4.31 4.31 0 00-1.49-1.42 3.9 3.9 0 00-2-.52 3.8 3.8 0 00-2.2.6c-.64.39-1.17.93-1.55 1.58a7.56 7.56 0 00-.8 2.22 13.32 13.32 0 00-.02 5.47c.17.78.47 1.54.89 2.22.36.61.86 1.12 1.46 1.49a4.4 4.4 0 004.2 0 4.2 4.2 0 001.53-1.52h.03zm18.09-8.5h-.75c-.08-.32-.2-.63-.35-.92a6.58 6.58 0 00-1.27-1.87c-.2-.21-.46-.36-.74-.42-.23 0-.51 0-.84-.07H114v12.2c0 .23.05.45.15.65a1 1 0 00.53.46 6.69 6.69 0 001.81.35v.76h-7.29V19l.92-.09c.29-.02.58-.07.86-.16.21-.08.39-.22.52-.41.12-.21.18-.46.17-.7V5.32h-1.5c-.32.01-.63.03-.95.07-.28.06-.54.21-.74.42a6.5 6.5 0 00-1.27 1.87c-.14.29-.26.59-.35.9h-.75v-4.1h13.33l.04 4.15zm17.04 11.14h-6.34V19l.75-.07c.23-.01.45-.05.67-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69v-5.43H125v5.33c-.01.22.03.43.12.63.11.2.28.36.49.45.21.09.43.16.65.2.24.05.49.08.74.1v.76h-6.35V19l.75-.07c.23-.01.46-.05.68-.13a.9.9 0 00.47-.39c.11-.21.16-.45.15-.69V6.7c.01-.22-.04-.43-.14-.63a.96.96 0 00-.48-.45 4.56 4.56 0 00-1.43-.37v-.77H127v.77a4.74 4.74 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v4.74h7.18V6.7c.01-.22-.04-.43-.14-.63a.96.96 0 00-.48-.45 4.56 4.56 0 00-1.42-.37v-.77h6.34v.77a5.28 5.28 0 00-1.39.25.8.8 0 00-.49.44c-.08.21-.12.43-.12.65v11c-.01.22.03.43.12.63.11.2.28.35.49.45a5.84 5.84 0 001.39.31l.04.79zm15.01-4.5l-.29 4.5h-12.69V19l.86-.1c.24-.02.47-.06.7-.14.2-.08.37-.23.48-.42.1-.21.15-.43.14-.66V6.7c0-.22-.04-.43-.12-.63-.11-.2-.29-.36-.5-.45a3.52 3.52 0 00-.78-.24 4.24 4.24 0 00-.78-.13v-.77h11.83v3.69h-.81a4.8 4.8 0 00-.93-1.74c-.31-.49-.8-.85-1.36-1l-.8-.07H143v6.08h1.72c.41.02.83-.03 1.22-.16.26-.11.5-.29.67-.52a4.84 4.84 0 00.63-1.83h.8v6h-.8a5.05 5.05 0 00-.63-1.93 1.55 1.55 0 00-.76-.55 4.31 4.31 0 00-1.13-.13H143v4.59c-.01.36.02.73.1 1.08.05.24.18.45.37.6.23.15.49.25.77.27.46.05.92.07 1.38.06h.94a8.37 8.37 0 001.84-.2c.23-.05.44-.15.62-.31.4-.47.74-1 1-1.57.27-.49.51-1.01.7-1.54l.81-.03zM39.42 26.63c-.75.07-1.5.21-2.22.42-.75.16-1.47.43-2.14.8a3.6 3.6 0 00-1.25 2.47 28.18 28.18 0 00-.32 4.68v26.72h-2.24L9.09 31.81v18.86c-.04 1.63.09 3.27.4 4.87.15.93.58 1.79 1.23 2.46.73.51 1.56.85 2.44 1 .8.24 1.62.41 2.45.51v1.83H.62v-1.81c.81-.11 1.6-.28 2.38-.53a6.27 6.27 0 002-.78A3.81 3.81 0 006.26 56c.27-1.65.38-3.33.33-5V33c0-.81-.14-1.61-.41-2.37a4.4 4.4 0 00-1.1-1.83 7.95 7.95 0 00-2.52-1.46A9.11 9.11 0 000 26.63v-1.82h10.44L31 52.67V35.29c.04-1.65-.09-3.29-.41-4.91a3.93 3.93 0 00-1.19-2.28 8.72 8.72 0 00-2.35-1c-.81-.25-1.65-.43-2.49-.52v-1.77h14.86v1.82zm33.69 23.96l-.7 10.77H42.07v-1.83c.51 0 1.2-.11 2.06-.22A6.75 6.75 0 0045.8 59c.5-.19.92-.54 1.2-1a3.4 3.4 0 00.32-1.57V30.11a3.7 3.7 0 00-.28-1.5 2.2 2.2 0 00-1.19-1.07 8.78 8.78 0 00-1.86-.6c-.62-.14-1.24-.24-1.87-.31v-1.82h28.23v8.81h-1.93a11.65 11.65 0 00-2.23-4.16C65.05 28 64 27.18 62.93 27.05c-.53-.07-1.16-.12-1.9-.16s-1.58-.05-2.53-.05h-5.74v14.53h4.12c.98.05 1.96-.08 2.9-.37.64-.27 1.19-.7 1.61-1.25.44-.61.78-1.28 1-2 .25-.77.42-1.56.52-2.36h1.94v14.33h-1.97c-.08-.89-.27-1.77-.55-2.62a6.43 6.43 0 00-.94-2 3.7 3.7 0 00-1.82-1.32 9.75 9.75 0 00-2.69-.31h-4.12v11c-.01.85.07 1.7.24 2.53.12.57.44 1.08.9 1.44a4 4 0 001.83.63c1.1.11 2.2.15 3.3.14h2.24c.93 0 1.71 0 2.34-.1.67-.08 1.34-.21 2-.38.56-.1 1.08-.35 1.5-.73a16.5 16.5 0 002.48-3.75 26.7 26.7 0 001.67-3.7l1.85.04zm53.46-23.96a7.4 7.4 0 00-3.07 1.01 5.3 5.3 0 00-1.45 1.3 6.82 6.82 0 00-1 2l-4.25 13.9-5.2 16.98h-2.37L100 33.67l-9.59 28.15h-2.28l-5.28-18.71-3.66-13a4.38 4.38 0 00-1.91-2.55c-.46-.3-.97-.52-1.5-.65a9.1 9.1 0 00-1.56-.28v-1.82h14.9v1.82a23.4 23.4 0 00-3.34.39c-.91.19-1.37.51-1.37.95 0 .23.03.46.07.69l.13.68c.4 1.51 1.1 4.01 2.1 7.5l4.47 15.66 9.12-27.18h2.52L112 53.08c1.24-4.27 2.31-8 3.2-11.19.89-3.19 1.63-5.92 2.22-8.19.42-1.6.67-2.7.78-3.29.09-.5.14-1 .15-1.51 0-.58-.4-1.07-1.2-1.47a11.38 11.38 0 00-3.87-.8v-1.82h13.26l.03 1.82zm24.5 17.96a8.5 8.5 0 011.71 2.82c.39 1.15.58 2.36.55 3.57a10.16 10.16 0 01-3.58 8 13.03 13.03 0 01-8.89 3.14 16.54 16.54 0 01-4.89-.76 19.08 19.08 0 01-4.22-1.84l-1.11 1.88h-2.06l-.36-12.52h2.08c.39 1.43.89 2.83 1.51 4.18a13.91 13.91 0 002.28 3.49 10.5 10.5 0 003.13 2.45 9.2 9.2 0 004.16.9c1.05.02 2.1-.14 3.1-.47a5.36 5.36 0 002.15-1.31c.55-.57.97-1.25 1.23-2 .28-.86.41-1.75.4-2.65 0-1.47-.44-2.9-1.26-4.12a7.57 7.57 0 00-3.68-2.87c-1.12-.45-2.4-.94-3.84-1.48s-2.69-1-3.74-1.52a12.14 12.14 0 01-4.8-3.65 9.45 9.45 0 01-1.69-5.83 9.03 9.03 0 01.85-3.89 9.94 9.94 0 012.42-3.22A11.9 11.9 0 01140.3 24c1.54-.02 3.07.24 4.52.77 1.27.49 2.49 1.09 3.64 1.81l1.06-1.75h2.06l.21 12.13h-2.09c-.38-1.39-.8-2.72-1.27-4a14.23 14.23 0 00-1.85-3.46 8.44 8.44 0 00-2.7-2.38 7.97 7.97 0 00-3.92-.89 6 6 0 00-4.17 1.57 5 5 0 00-1.73 3.84 6.62 6.62 0 001.11 3.93c.83 1.12 1.94 2 3.22 2.56 1.21.58 2.44 1.11 3.7 1.56 1.21.44 2.38.91 3.51 1.41 1.03.44 2.04.95 3 1.52.91.54 1.75 1.2 2.47 1.97z M180.65 0h1.74v65.54h-1.74z M236.37 11.12L231.72 15v17.42c.08 1.44-.03 2.89-.33 4.3a7.87 7.87 0 01-1.87 3.06 67.93 67.93 0 01-8.09 7.36 24.19 24.19 0 006.78 5.24 25.06 25.06 0 008.16 2.43V11.12zM226.5 9.4l.89 1.09a31 31 0 00-8.81 8.23A21.6 21.6 0 00214.82 31a23.35 23.35 0 005.55 15 8.95 8.95 0 002.86-3.13c.33-.86.5-3.19.49-7V18.64L240.78 5a57.95 57.95 0 009.39 2.9c2.66.5 5.37.74 8.08.7h.9l.65 1.4-6.61 6.1a47.74 47.74 0 01-15-4.69v43.64h2c3.57.05 7.12-.59 10.45-1.88a36.03 36.03 0 009.79-6.11l1.23 1.17a39.97 39.97 0 01-7.27 7.6 28.4 28.4 0 01-8.57 4.3 32.05 32.05 0 01-10 1.65 29.48 29.48 0 01-13.8-3.37 24.95 24.95 0 01-10.12-9.78 25.86 25.86 0 01-3.67-13.08 25 25 0 015.22-15.35c2.6-3.68 6.92-7.28 13.05-10.8zm47.74 42.12l10.45 4.07V31.24a137.86 137.86 0 00-6.94-2.82c-1.14-.4-2.31-.69-3.51-.86v23.96zm18.53-24.9V55.2a73.89 73.89 0 00-8.65 3.8 18.05 18.05 0 00-3.92 2.74 53.92 53.92 0 00-9.55-4.7 23.04 23.04 0 00-6.54-1.04l-.4-.79a6.37 6.37 0 002-2.19c.43-1.42.62-2.9.57-4.38V27.56A34.97 34.97 0 00278.65 21a46.08 46.08 0 0014.12 5.62zM322 21l6.53 5.87 3.84-3.6 1.14 1a14.28 14.28 0 00-3.33 3.73 10.2 10.2 0 00-.82 4.62v18.2a6.83 6.83 0 00.82 3.76c.21.45.65.75 1.14.78a6.15 6.15 0 002.61-1.49l1 1.18-8.57 6.73a15.38 15.38 0 01-4.24-4.23c-.7-1.92-1-3.96-.9-6V30.46l-4.33-3.6-6.53 4.93v21.77l2.94 2.74-7.1 5.48-7.11-5.48 3.11-2.74v-19.5c0-2.82-.25-4.7-.82-5.64a1.7 1.7 0 00-1.39-1 4.7 4.7 0 00-2.37 1.17l-1-1.1 8.5-6.49a18.59 18.59 0 014.4 3.75c.62 1.18.9 2.51.82 3.84v1.33L322 21zm31.27 20.34l-9.64 12.3c1.08-.32 2.17-.58 3.27-.79.91-.21 1.84-.32 2.77-.31 3.36.12 6.62 1.12 9.47 2.9v-11l-5.87-3.1zm-6.86-3.52l5.39 2.74 8.73-11.12c-1.5.49-3.07.75-4.65.78-3.4-.06-6.7-1.15-9.47-3.13v10.73zm11.67-2.58l9.15 4.62v16c-2.08.21-4.12.74-6.05 1.56a27.27 27.27 0 00-6.12 4.31 28.4 28.4 0 00-5.14-2.35 17.67 17.67 0 00-4.57-.63c-2.42-.04-4.78.73-6.7 2.2-.42.41-.97.69-1.55.78a1.32 1.32 0 01-.81-.39 1.33 1.33 0 01-.49-.86c0-.32.32-.71.81-1.26.58-.54 1.12-1.12 1.63-1.72l3.68-4.31 5.14-6.57-8.73-4.47V27.88a25.16 25.16 0 006.45-2.74 18.25 18.25 0 004.49-4.14 84.8 84.8 0 008.16 3c1.42.33 2.87.51 4.33.55a5.56 5.56 0 003.43-.94 2.54 2.54 0 001.22-2 1.85 1.85 0 00-.82-1.41 3.71 3.71 0 01-1.59-2.58 2.5 2.5 0 01.74-1.88c.36-.45.9-.7 1.47-.7.77.02 1.49.36 2 .93a4 4 0 01.9 2.59c0 1.11-.26 2.21-.74 3.21a18.22 18.22 0 01-2.78 4.07l-7.51 9.4zm14.24-10.03l11.1-13.15h1.15l-.33 10.57h8v4.31h-8v25.68l4.41 3.21 2.53-2 1.06 1.18-8.82 6.73a23.12 23.12 0 00-10.2-6v-.78a5.82 5.82 0 002.12-2.12 9.5 9.5 0 00.65-4.15V26.94h-3.67v-1.73zM402.89 21l7.1 5.63-3.1 3v20.72c0 2.19.16 3.68.65 4.3s.82 1 1.31 1c.29.01.57-.07.81-.23.82-.4 1.61-.88 2.34-1.42l1 1.17-9 6.61a13.18 13.18 0 01-4.17-4.07c-.71-2.2-1.01-4.5-.89-6.81V29.6l-2.94-3 6.89-5.6zM406 7.91h5.06l-5.55 8.3H404l2-8.3zm10.23 17.3l11.1-13.15h1.14l-.32 10.57h8v4.31h-8v25.68l4.4 3.21 2.53-2 1.07 1.18-8.82 6.73a23.21 23.21 0 00-10.21-6v-.78a5.85 5.85 0 002.13-2.12 9.5 9.5 0 00.65-4.15V26.94h-3.67v-1.73zM467 21l7.1 5.71-3.27 2.82v20c0 2.35.33 4 1.06 5 .25.56.78.94 1.39 1 .8-.23 1.54-.66 2.13-1.25l1.06 1.18-8.47 6.32a13.9 13.9 0 01-4.17-3.84 11.43 11.43 0 01-1.06-5.4 105 105 0 00-12.65 9.24c-2.53-2-4.25-3.6-5.06-5.09a13.13 13.13 0 01-1.15-5.79V32a6.9 6.9 0 00-.32-2.67 1.7 1.7 0 00-1.55-1c-.8.19-1.54.59-2.13 1.17l-1.06-1.1 8.84-7.4 7.31 5.7-3 2.59v20.27a6.46 6.46 0 00.65 3.29 9.97 9.97 0 002.86 2.67l7.34-5.17V29.52L460 26.7l7-5.7zm11.91 4.21L490 12.06h1.14l-.32 10.57h8v4.31h-8v25.68l4.41 3.21 2.53-2 1.06 1.18-8.82 6.77a23.27 23.27 0 00-10.2-6V55a5.82 5.82 0 002.12-2.12 9.5 9.5 0 00.65-4.15V26.94h-3.67l.01-1.73zM509.39 21l7.11 5.63-3.11 3v20.72c0 2.19.17 3.68.66 4.3s.81 1 1.3 1c.29 0 .57-.08.82-.23.83-.4 1.62-.88 2.37-1.42l1 1.17-9.07 6.66a12.94 12.94 0 01-4.16-4.07c-.72-2.2-1.02-4.5-.9-6.81V29.6l-2.94-3 6.92-5.6zm3.11-13.09h5.06l-5.56 8.3h-1.56l2.06-8.3zm20.8 43.61l10.45 4.07V31.24a137.86 137.86 0 00-6.94-2.82c-1.14-.4-2.31-.69-3.51-.86v23.96zm18.53-24.9V55.2a73.89 73.89 0 00-8.65 3.8 18.05 18.05 0 00-3.92 2.74 53.92 53.92 0 00-9.55-4.7 23.04 23.04 0 00-6.54-1.04l-.4-.79a6.37 6.37 0 002-2.19c.43-1.42.62-2.9.57-4.38V27.56A34.97 34.97 0 00537.71 21a46.08 46.08 0 0014.12 5.62zM581.16 21l6.53 5.87 3.83-3.6 1.15 1a14.03 14.03 0 00-3.35 3.73 10.2 10.2 0 00-.82 4.62v18.2a6.83 6.83 0 00.82 3.76c.21.45.65.74 1.14.78a6.15 6.15 0 002.61-1.49l1 1.18-8.57 6.73a15.38 15.38 0 01-4.24-4.23 15.5 15.5 0 01-.9-6V30.46l-4.36-3.6-6.53 4.93v21.77l2.94 2.74-7.1 5.48-7.1-5.48 3.1-2.74v-19.5c0-2.82-.25-4.7-.82-5.64a1.7 1.7 0 00-1.39-1c-.88.16-1.7.56-2.36 1.17l-1-1.1 8.52-6.49a19.08 19.08 0 014.41 3.75 7.4 7.4 0 01.81 3.84v1.33L581.16 21zm14.59 18.15h13.8v4.93h-13.8zm56.61-23.65c-2.53-.31-4.74-.7-6.7-1v22.77c.09 1.73-.02 3.46-.32 5.17-.37.9-.89 1.72-1.55 2.43a88.42 88.42 0 01-9 7.51c1.77.83 3.6 1.54 5.47 2.12 2.24.58 4.54.87 6.85.86 1.75-.01 3.5-.14 5.23-.39l.02-39.47zm-14.94-2.42l-2.12-.16a34.35 34.35 0 00-7.84 8.77 24.16 24.16 0 00-3.35 12.21c0 7.13 3 13 9.15 17.47a12.24 12.24 0 003.51-3.76c.49-1 .65-3 .65-6V13.08zm33.06-8.46l1.47 1a15.6 15.6 0 01-2.28 5.79 9.22 9.22 0 01-4.25 3.45 16.45 16.45 0 01-6.42 1.27c-1.31 0-2.94-.08-4.73-.23v38.6a28.54 28.54 0 009.6-4.5 27.2 27.2 0 006.61-7.91l1.47.62a28.42 28.42 0 01-4 8.23 26.92 26.92 0 01-9.63 8 29.52 29.52 0 01-13.55 2.9c-4.8.03-9.56-.9-14-2.74a24.27 24.27 0 01-12.17-11.59 21.57 21.57 0 01-2-9.32c.01-3.52.79-7 2.29-10.19a31.77 31.77 0 016.45-9.24 51.08 51.08 0 017.59-6l-5-.31c-2.13-.03-4.24.37-6.21 1.18a12.3 12.3 0 00-5.2 3.37 18.44 18.44 0 00-3.35 6.42l-1.47-.86c.67-3 1.86-5.86 3.51-8.45a19.1 19.1 0 017.6-6.19 24.47 24.47 0 0110.69-2.2c4.96.22 9.89.77 14.78 1.64 4.83.87 9.71 1.45 14.61 1.72 1.41.06 2.82-.2 4.11-.78a13.7 13.7 0 003.48-3.68zM695.73 21l6 7-6 5.09-5.07-6-3.91 3.45V52.7l4.49 3.13 4.16-3.13.9 1.25-10.21 7.83a32.52 32.52 0 00-5.47-4 19.5 19.5 0 00-4.81-2V55a7.9 7.9 0 002.28-2.43c.42-1.5.58-3.06.49-4.62V32.42a8.1 8.1 0 00-.65-3.92 2.14 2.14 0 00-1.55-1c-.65 0-1.47.55-2.53 1.57l-1-1.1 8.41-7a20.15 20.15 0 014.65 4.38c.61.92.9 2.02.82 3.13l9-7.48zm16.68 0l7.11 5.63-3.11 3v20.72c0 2.19.17 3.68.66 4.3s.81 1 1.3 1c.29 0 .57-.08.82-.23.83-.4 1.62-.88 2.37-1.42l1 1.17-9.07 6.66a12.94 12.94 0 01-4.16-4.07c-.72-2.2-1.02-4.5-.9-6.81V29.6l-2.94-3 6.92-5.6zm3.11-13.08h5.06L715 16.21h-1.56l2.08-8.29zM738 51.29l10.45 3.91V33.67c.07-1.38-.13-2.76-.57-4.07a7.79 7.79 0 00-2.78-2.6l-7.1 5.26v19.03zM742.73 7l.27 1a10.8 10.8 0 00-4 3.44 11.8 11.8 0 00-1 5.56v13.46L750.65 21a14.58 14.58 0 014.82 4.62c.91 1.9 1.33 4 1.22 6.1v23.1a63.77 63.77 0 00-8.16 3.6 26.5 26.5 0 00-4.65 3.37 33.86 33.86 0 00-6.78-4.15 59.92 59.92 0 00-10-2.82v-.7a5.1 5.1 0 002.12-2.67c.41-1.56.66-5 .66-10.49V18.87c0-2.9-.25-5-.9-6.26A8.93 8.93 0 00725.59 9l.65-1c1.43.57 2.83 1.24 4.17 2 .8.45 1.51 1.03 2.12 1.72a51.96 51.96 0 015.88-3.6c1.39-.56 2.84-.94 4.32-1.12zm45.58 14l7.1 5.71-3.27 2.82v20c0 2.35.33 4 1.06 5 .25.56.78.94 1.39 1 .8-.23 1.53-.66 2.12-1.25l1.07 1.18-8.41 6.26a13.78 13.78 0 01-4.17-3.84 11.43 11.43 0 01-1.06-5.4 105 105 0 00-12.65 9.24c-2.53-2-4.25-3.6-5.06-5.09a13.13 13.13 0 01-1.15-5.79V32a6.9 6.9 0 00-.32-2.67 1.7 1.7 0 00-1.55-1c-.8.19-1.54.59-2.13 1.17l-1.06-1.1L769 21l7.27 5.71-3 2.59v20.26a6.45 6.45 0 00.66 3.29 9.97 9.97 0 002.86 2.67l7.34-5.17V29.52l-2.85-2.82 7.03-5.7zm36.47 0l6.53 5.87 3.84-3.6 1.14 1A14.13 14.13 0 00833 28a10.2 10.2 0 00-.82 4.62v18.2a6.83 6.83 0 00.82 3.76c.21.45.65.75 1.14.78a6.15 6.15 0 002.61-1.49l1 1.18-8.57 6.73a15.55 15.55 0 01-4.25-4.23 15.5 15.5 0 01-.89-6V30.46l-4.33-3.6-6.53 4.93v21.77l2.94 2.74-7.12 5.48-7.11-5.48 3.11-2.74v-19.5c0-2.82-.25-4.7-.82-5.64a1.7 1.7 0 00-1.39-1c-.89.15-1.71.56-2.37 1.17l-1-1.1 8.46-6.49a18.44 18.44 0 014.41 3.75c.62 1.18.9 2.51.82 3.84v1.33L824.78 21zm27.47 4.45l-.58.23V43l10.45-7.05-9.87-10.5zm6-4.46l11.26 12.6-17.88 12v7l9.23 3.52 6.33-4.11.89 1.18-12.89 8.61a53.74 53.74 0 00-6.54-2.9 69.73 69.73 0 00-7.26-1.89v-.94a3.34 3.34 0 001.79-1.88c.43-1.58.6-3.22.49-4.85V27.48c2.45-.94 4.58-1.72 6.21-2.42 1.22-.55 4-1.88 8.41-4.06l-.04-.01z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.chillicothenews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.chillicothenews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/chillicothenews/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.chillicothenews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Chillicothe" title="Weather in Chillicothe" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.chillicothenews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.chillicothenews.com/NCHN-GUP/authenticate?success-url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F&cancel-url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-chillicothe-C6534-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>CHS track, field teams continue early development</h1><div class=gnt_ar_by>As reported to C-T</div><div class=gnt_ar_dt aria-label="Published 1:36 p.m. CT Apr. 1, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chillicothenews.com/story/sports/2021/04/01/chillicothe-mo-hs-track-and-field-teams-being-developed-patiently/4840078001/ data-ss-t="CHS track, field teams continue early development" data-ss-d="With another &#34;open&#34; meet March 30, the 2021 Chillicothe (Mo.) HS track-and-field teams are being gradually developed by their coaches after an idle 2020"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=985325588580677&href=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F&text=CHS%20track%2C%20field%20teams%20continue%20early%20development&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=CHS%20track%2C%20field%20teams%20continue%20early%20development%20-%20from%20Chillicothe%20Constitution%20Tribune&body=CHS%20track%2C%20field%20teams%20continue%20early%20development%0A%0AWith%20another%20%22open%22%20meet%20March%2030%2C%20the%202021%20Chillicothe%20(Mo.)%20HS%20track-and-field%20teams%20are%20being%20gradually%20developed%20by%20their%20coaches%20after%20an%20idle%202020%0A%0ACheck%20out%20this%20story%20on%20chillicothenews.com%3A%20https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - MLB umpires deliver teddy bears to hospital"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mo-chillicothe-C6534&#34;,&#34;pn&#34;:&#34;Chillicothe Constitution Tribune&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-04-01T17:53:50Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:36000,&#34;headline&#34;:&#34;MLB umpires deliver teddy bears to hospital&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c7b45621-0cb0-4ef3-af5f-3b9b75e18f78/84024378-7da0-4ce8-81d3-706cfb86b88f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4839208001&#34;,&#34;id&#34;:&#34;4839208001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/04/01/USAT/40d609a3-3d05-45d1-92e1-e2ff0f68ae1b-16x9.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-04-01T17:53:50Z&#34;,&#34;keywords&#34;:&#34;MLB,Overall Positive,baseball,Opening Day,Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/c7b45621-0cb0-4ef3-af5f-3b9b75e18f78/84024378-7da0-4ce8-81d3-706cfb86b88f/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/04/01/mlb-umpires-deliver-teddy-bears-hospital/4839208001/&#34;},&#34;promoBrief&#34;:&#34;To celebrate Opening Day, MLB umpires shipped 100 teddy bears to Children's Hospital at Montefiore in the Bronx.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-04-01T17:53:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;c31646ae-66c2-4c2f-bdbb-963b71f31005&#34;,&#34;name&#34;:&#34;MLB&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;42ec64c9-2abc-46fc-bbad-00e6555ec4bc&#34;,&#34;name&#34;:&#34;baseball&#34;},{&#34;id&#34;:&#34;994490b7-2fc9-4526-b7c7-674d08caa3f8&#34;,&#34;name&#34;:&#34;Opening Day&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;}],&#34;title&#34;:&#34;MLB umpires deliver teddy bears to hospital&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/04/01/mlb-umpires-deliver-teddy-bears-hospital/4839208001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/04/01/USAT/40d609a3-3d05-45d1-92e1-e2ff0f68ae1b-16x9.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="MLB umpires deliver teddy bears to hospital" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2021/03/31/NCHN/fbdce925-72b0-4010-8d3f-f2070cfc9c0c-TF_BJohnson_leading300mIHoffcurve_3-30.jpeg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/03/31/NCHN/fbdce925-72b0-4010-8d3f-f2070cfc9c0c-TF_BJohnson_leading300mIHoffcurve_3-30.jpeg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Already winner of the meet's 110-meters high hurdles race, Chillicothe High School junior Braxten Johnson clears the last hurdle on the curve during the 300-meters intermediate hurdles race during the March 30 Brookfield Open meet held in Chillicothe. Johnson took this race by over two seconds with his 48.34 seconds clocking."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Already winner of the meet's 110-meters high hurdles race, Chillicothe High School junior Braxten Johnson clears the last hurdle on the curve during the 300-meters intermediate hurdles race during the March 30 Brookfield Open meet held in Chillicothe. Johnson took this race by over two seconds with his 48.34 seconds clocking." data-c-credit="Butch Shaffer,Butch Shaffer"></div></figure><p class=gnt_ar_b_p>After nearly two years without true competition, Chillicothe High School’s 2021 track-and-field teams are being brought along slowly by veteran head coaches Bill Shaffer and Karen Jackson and their assistants.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/31/NCHN/8c414791-c850-4490-a541-df029f68d9d0-TF_BWard_winning100m_3-30.jpeg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/31/NCHN/8c414791-c850-4490-a541-df029f68d9d0-TF_BWard_winning100m_3-30.jpeg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Freshman Bronlyn Ward of Chillicothe High School strides to the finish line the winner of the 100-meters dash early in the track portion of Tuesday's Brookfield Open meet held in Chillicothe. Ward finished in 13.5 seconds."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Freshman Bronlyn Ward of Chillicothe High School strides to the finish line the winner of the 100-meters dash early in the track portion of Tuesday's Brookfield Open meet held in Chillicothe. Ward finished in 13.5 seconds." data-c-credit="Butch Shaffer,Butch Shaffer"></div></figure><p class=gnt_ar_b_p>This past Tuesday, subbing as host site for another “open” meet initially arranged by Brookfield, the CHS athletes got their second taste of meet action, this time against six other smaller schools.</p><p class=gnt_ar_b_p>As an “open” meet (unlimited number of entries in any given event for all schools), again there was no team-scoring component.</p><p class=gnt_ar_b_p>In that setting, some Chillicothe athletes attempted different events from what they’d done in the previous outing, while others focused on settling into events in which they’ve shown good potential.</p><p class=gnt_ar_b_p>CHS produced 12 triumphs out of the 38 events – eight on the boys’ side and four among the girls.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>Showing the way for the Hornets</strong> with a pair of event victories each were juniors Braxten Johnson and Quentin Cranmer and senior Hayden Simmer.</p><p class=gnt_ar_b_p>Johnson was the CHS boys’ overall top points scorer, adding a second place in the triple jump and third in the long jump to his triumphs in both hurdle races. He took the 110-meters highs in 18.55 and the 300-meters intermediates in 48.34.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Reigning in a pair of events again, as they had in last Friday’s Chillicothe “Time Trial” meet, Cranmer this time took both the 200- and 400-meters dashes in times of 23.89 and 55.92 seconds, respectively, and Simmer had another sweep of the long-distance races, running the 1,600 in 5:11.04 and, later, the 3,200 in 11:19.</p><p class=gnt_ar_b_p>Joining Simmer and Cranmer in notching event wins Tuesday were juniors Damarcus Kelow in the discus throw (146’4”/44.62 meters) and junior Isaiah Sprong in the javelin throw (126’5”/38.55m).</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Junior Byron George was second to teammate Simmer in the two longest races, while Cayden Potter, still battling a sore ankle, made his season debut by being second in the 100. Freshman Sam Reeter was runnerup to Cranmer in the 400, Rudy Yutzy No. 2 in the pole vault, Sprong second to Kelow in the discus, Cranmer second in the long jump, and Kelow second in the shot put.</p><p class=gnt_ar_b_p>Had there been team scoring, the Hornets would have reaped 152 team points just from its wins and second places and almost certainly would have had the top team total.</p><p class=gnt_ar_b_p><strong>The girls’ division</strong> saw Chillicothe, Marceline and Brookfield all have strong days, with the smallest of the three – Marceline – likely to have produced the most points, had there been team scoring, with its eight event wins and several runnerup showings, as well.</p><p class=gnt_ar_b_p>Chillicothe’s four event victories were by freshman Bronlyn Ward in the 100-meters dash (13.5) and sophomore Belle Englert in the long jump (15’1-1/4”/4.6m), along with the 1,600- and 3,200-meters relay groups (participants not reported).</p><p class=gnt_ar_b_p>The Lady Hornets had two runnerup finishes from Jolie Bonderer in the 800 and 1,600, both times behind Brookfield triple winner Alexandra Sharp, who also took the 3,200, Kirsten Dunn in the 300-meters low hurdles, Aliyah Briner in the 3,200, and Maya Snyder in the javelin throw.</p><p class=gnt_ar_b_p>Sharing top billing in the meet, individually, on the girls’ side were Brookfield’s Sharp with her three triumphs and Marceline’s Ramzee Bruner, who won the high and triple jumps and was second in the 400-meters run. Bruner’s winning height of 5’4-1/4” (1.63m) in the high jump broke the Lady Tigers’ program record.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>Also among the schools competing</strong> were Southwest Livingston and Tina-Avalon, each of which had event champions.</p><p class=gnt_ar_b_p>SLHS Wildcats seniors Chase Neptune and Patrick Warren took the triple and high jumps, respectively.</p><p class=gnt_ar_b_p>Warren cleared 5’7” (1.7m) with fewer misses than runnerup Bryant Carpenter of Macon. Neptune, fourth in the long jump, as well, topped the triple jumpers at 37’8-3/4” (11.5m).</p><p class=gnt_ar_b_p>T-A’s Logan Singer out-distanced CHS’ Kelow in the shot put, sending the steel ball 42’5-1/2” (12.94m).</p><p class=gnt_ar_b_p><strong>Chillicothe hosted</strong> its own scheduled quintangular meet – also involving Excelsior Springs, St. Joseph: Lafayette, Lawson, and St. Joseph: Benton – on Thursday before getting primed for next Friday’s annual Chillicothe Joe Shy Relays.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chillicothenews.com/story/sports/2021/04/01/chillicothe-mo-hs-track-and-field-teams-being-developed-patiently/4840078001/ data-ss-t="CHS track, field teams continue early development" data-ss-d="With another &#34;open&#34; meet March 30, the 2021 Chillicothe (Mo.) HS track-and-field teams are being gradually developed by their coaches after an idle 2020"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=985325588580677&href=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F&text=CHS%20track%2C%20field%20teams%20continue%20early%20development&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=CHS%20track%2C%20field%20teams%20continue%20early%20development%20-%20from%20Chillicothe%20Constitution%20Tribune&body=CHS%20track%2C%20field%20teams%20continue%20early%20development%0A%0AWith%20another%20%22open%22%20meet%20March%2030%2C%20the%202021%20Chillicothe%20(Mo.)%20HS%20track-and-field%20teams%20are%20being%20gradually%20developed%20by%20their%20coaches%20after%20an%20idle%202020%0A%0ACheck%20out%20this%20story%20on%20chillicothenews.com%3A%20https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-chillicothe-C6534-poster-sports-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.chillicothenews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F&marketName=chillicothenews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-chillicothe-C6534-poster_scroll-sports-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-chillicothe-C6534-leaderboard_btf-sports-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Chillicothe Constitution Tribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.chillicothenews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.chillicothenews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.chillicothenews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.chillicothenews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.chillicothenews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.chillicothenews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.chillicothenews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.chillicothenews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.chillicothenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.chillicothenews.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.chillicothenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.chillicothenews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.chillicothenews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.chillicothenews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/ChillicotheConstitutionTribune class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.chillicothenews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://chillicothenews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNorth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM370/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.chillicothenews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f563bf43.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.chillicothenews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.chillicothenews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.chillicothenews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.chillicothenews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.chillicothenews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.chillicothenews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.chillicothenews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.chillicothenews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.chillicothenews.com/NCHN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.chillicothenews.com/NCHN-GUP/authenticate?success-url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F&cancel-url=https%3A%2F%2Fwww.chillicothenews.com%2Fstory%2Fsports%2F2021%2F04%2F01%2Fchillicothe-mo-hs-track-and-field-teams-being-developed-patiently%2F4840078001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.chillicothenews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.chillicothenews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ll8rU3isQpD5zGs5rYoyHYzCwU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"CHS track, field teams continue early development","description":"With another \"open\" meet March 30, the 2021 Chillicothe (Mo.) HS track-and-field teams are being gradually developed by their coaches after an idle 2020","url":"https://www.chillicothenews.com/story/sports/2021/04/01/chillicothe-mo-hs-track-and-field-teams-being-developed-patiently/4840078001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chillicothenews.com/story/sports/2021/04/01/chillicothe-mo-hs-track-and-field-teams-being-developed-patiently/4840078001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/03/31/NCHN/fbdce925-72b0-4010-8d3f-f2070cfc9c0c-TF_BJohnson_leading300mIHoffcurve_3-30.jpeg?crop=1332,1332,x299,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/31/NCHN/fbdce925-72b0-4010-8d3f-f2070cfc9c0c-TF_BJohnson_leading300mIHoffcurve_3-30.jpeg?crop=1997,1124,x0,y101&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-04-01T18:36:21Z","dateCreated":"2021-04-01T18:36:21Z","dateModified":"2021-04-01T18:36:21Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Chillicothe News","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/chillicothenews/images/site-nav-logo@2x.png"}},"author":["As reported to C-T"],"keywords":["access:metered","ssts:sports","type:story","tag:Chillicothe High School","tag:Overall Positive","tag:high schools","tag:High school track and field","tag:Missouri","tag:Livingston County, MO"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"chillicothenews.com:standard"},"metadata":"{\"id\":\"4840078001\",\"siteCode\":\"NCHN\",\"contentSourceCode\":\"NCHN\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/31/NCHN/fbdce925-72b0-4010-8d3f-f2070cfc9c0c-TF_BJohnson_leading300mIHoffcurve_3-30.jpeg","caption":"Already winner of the meet's 110-meters high hurdles race, Chillicothe High School junior Braxten Johnson clears the last hurdle on the curve during the 300-meters intermediate hurdles race during the March 30 Brookfield Open meet held in Chillicothe. Johnson took this race by over two seconds with his 48.34 seconds clocking.","copyrightHolder":"Butch Shaffer,Butch Shaffer"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/31/NCHN/8c414791-c850-4490-a541-df029f68d9d0-TF_BWard_winning100m_3-30.jpeg","caption":"Freshman Bronlyn Ward of Chillicothe High School strides to the finish line the winner of the 100-meters dash early in the track portion of Tuesday's Brookfield Open meet held in Chillicothe. Ward finished in 13.5 seconds.","copyrightHolder":"Butch Shaffer,Butch Shaffer"}]</script></body></html>